<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta property="twitter:account_id" content="8248752" />
<title>Despite COVID-19 shadow, Capitol Hill Farmers Market going on as scheduled for shoppers &#8212; and vendors | CHS Capitol Hill Seattle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://crow-wpengine.netdna-ssl.com/wp-content/themes/cdnews/style.css" />
<link rel="pingback" href="https://www.capitolhillseattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://crow-wpengine.netdna-ssl.com/wp-content/themes/cdnews/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://www.capitolhillseattle.com/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="6B7eRTueMwPZVQ5Pal-7pwzAovrsaH3uqvx5K6O_GFo" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Feed" href="https://www.capitolhillseattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Comments Feed" href="https://www.capitolhillseattle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Despite COVID-19 shadow, Capitol Hill Farmers Market going on as scheduled for shoppers &#8212; and vendors Comments Feed" href="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillseattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/captcha-pro/css/front_end_style.css?ver=pro-5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/captcha-pro/css/desktop_style.css?ver=pro-5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-classic-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.12'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.capitolhillseattle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/galleria-1.5.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/public.js?ver=2.6'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillseattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillseattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillseattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This is a good time to subscribe to CHS' href='https://www.capitolhillseattle.com/2020/03/this-is-a-good-time-to-subscribe-to-chs/' />
<link rel="canonical" href="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/" />
<link rel='shortlink' href='https://wp.me/p3gH3f-2fTZhe' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillseattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F03%2Fdespite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillseattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F03%2Fdespite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors%2F&#038;format=xml" />

<!--Plugin Global Hide Admin Tool Bar 1.6.1 Build 2014-05-31 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			SG_POPUPS_QUEUE = []</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Despite COVID-19 shadow, Capitol Hill Farmers Market going on as scheduled for shoppers &#8212; and vendors" />
<meta property="og:url" content="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/" />
<meta property="og:description" content="Looking for some normalcy as you &#8220;Spring Forward&#8221; from this COVID-19-shadowed end of winter? Organizers of the Capitol Hill Farmers Market say the weekly gathering of local farmers, foo…" />
<meta property="article:published_time" content="2020-03-07T00:50:57+00:00" />
<meta property="article:modified_time" content="2020-03-07T00:51:03+00:00" />
<meta property="og:site_name" content="CHS Capitol Hill Seattle" />
<meta property="og:image" content="http://www.capitolhillseattle.com/wp-content/uploads/2020/03/Capitol-Hill-Farmer_s-Market-4379-600x400.jpg" />
<meta property="og:image:width" content="404" />
<meta property="og:image:height" content="272" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@jseattle" />
<meta name="twitter:site" content="@chsfeed" />
<meta name="twitter:text:title" content="Despite COVID-19 shadow, Capitol Hill Farmers Market going on as scheduled for shoppers &#8212; and vendors" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_8b17ed72a55bcbcc3ed0a239eb682b44');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(18685);
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2015/03/cropped-crowtwitterblack_bigger_TWITTER_GOLDEN_bigger_bigger_bigger.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2015/03/cropped-crowtwitterblack_bigger_TWITTER_GOLDEN_bigger_bigger_bigger.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2015/03/cropped-crowtwitterblack_bigger_TWITTER_GOLDEN_bigger_bigger_bigger.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2015/03/cropped-crowtwitterblack_bigger_TWITTER_GOLDEN_bigger_bigger_bigger.png?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-4705287738257019";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-77700-12', 'auto');
 
	ga('send', 'pageview');
</script>
<link rel="stylesheet" href="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
			<style type="text/css" id="wp-custom-css">
				.next-meta {
	color: #666;
	font-weight: bold;
	font-size: 10px;
}			</style>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4705287738257019",
          enable_page_level_ads: true
     });
</script>
	

</head>

<body class="post-template-default single single-post postid-2067254296 single-format-standard custom-background two-column right-sidebar">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119578128128028";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="hfeed">&nbsp;<br/>
<style type="text/css">
#oio-banner-5 { max-width: 1000px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 10% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col oio-last-row"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4705287738257019"
     data-ad-slot="0818232995"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="1000px";if(b.clientWidth)break;}}})();
</script>
    <header id="branding" role="banner">
<div style="text-align:center; position:absolute;
                left:53%;
                top:45px;">
<script type="text/javascript" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
<img src="http://crow-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/whitespace.png" width="468" height="60">

</div>

            <hgroup>
                <h1 id="site-title"><span><a href="https://www.capitolhillseattle.com/" title="CHS Capitol Hill Seattle" rel="home">CHS Capitol Hill Seattle</a></span></h1>
                <h2 id="site-description">Community News For All the Hill</h2>
            </hgroup>

                        <a href="https://www.capitolhillseattle.com/">
                                    <img src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/header1-2.png" width="1000" height="122" alt="" />
                            </a>
            
                            <div class="only-search with-image">
                	<form method="get" id="searchform" action="https://www.capitolhillseattle.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                </div>
            
            <nav id="access" role="navigation">
                <h3 class="assistive-text">Main menu</h3>
                                <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2067226355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2067226355"><a href="https://www.capitolhillseattle.com/">Home ></a>
<ul class="sub-menu">
	<li id="menu-item-2067227402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067227402"><a href="https://www.capitolhillseattle.com/archive/news-etc/">News, etc. ></a></li>
	<li id="menu-item-2067227404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067227404"><a href="https://www.capitolhillseattle.com/archive/crime/">Crime</a></li>
	<li id="menu-item-2067227403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067227403"><a href="https://www.capitolhillseattle.com/archive/community/">Community</a></li>
	<li id="menu-item-2067227405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067227405"><a href="https://www.capitolhillseattle.com/archive/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-2067227399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227399"><a href="https://www.capitolhillseattle.com/tag/broadway/">Broadway</a></li>
	<li id="menu-item-2067227397" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227397"><a href="https://www.capitolhillseattle.com/tag/central-district/">Central District</a></li>
	<li id="menu-item-2067227400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227400"><a href="https://www.capitolhillseattle.com/tag/first-hill/">First Hill</a></li>
	<li id="menu-item-2067227398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227398"><a href="https://www.capitolhillseattle.com/tag/pike-pine/">Pike/Pine</a></li>
	<li id="menu-item-2067227716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227716"><a href="https://www.capitolhillseattle.com/shopthehill/">Shop the Hill</a></li>
	<li id="menu-item-2067227395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227395"><a href="https://www.capitolhillseattle.com/about-chs/">About CHS</a></li>
</ul>
</li>
<li id="menu-item-2067251964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2067251964"><a href="https://www.capitolhillseattle.com/calendar/action~posterboard/request_format~html/">CHS Calendar></a>
<ul class="sub-menu">
	<li id="menu-item-2067252315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067252315"><a href="https://www.capitolhillseattle.com/calendar/action~posterboard/request_format~html/">CHS Calendar</a></li>
	<li id="menu-item-2067252314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067252314"><a href="https://www.capitolhillseattle.com/wp-admin/post-new.php?post_type=ai1ec_event">+ Add an event</a></li>
	<li id="menu-item-2067252316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067252316"><a href="https://www.capitolhillseattle.com/post-a-story/">+ Add an article (not events!)</a></li>
</ul>
</li>
<li id="menu-item-2067241904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2067241904"><a href="https://www.capitolhillseattle.com/scanner/">CHS Scanner></a>
<ul class="sub-menu">
	<li id="menu-item-2067241905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067241905"><a href="https://www.capitolhillseattle.com/scanner/">CHS Scanner</a></li>
	<li id="menu-item-2067227396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227396"><a href="https://www.capitolhillseattle.com/capitol-hill-traffic-cameras/">Capitol Hill Traffic Cameras</a></li>
	<li id="menu-item-2067227394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227394"><a href="https://www.capitolhillseattle.com/capitol-hill-crime-dashboard/">Capitol Hill Crime Dashboard</a></li>
	<li id="menu-item-2067227393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227393"><a href="https://www.capitolhillseattle.com/capitol-hill-weather/">Capitol Hill Weather</a></li>
</ul>
</li>
<li id="menu-item-2067135224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067135224"><a href="https://www.capitolhillseattle.com/2019/06/subscribe-to-chs/"><h1 style="color:red;">SUBSCRIBE</h1></a></li>
<li id="menu-item-2067100307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067100307"><a href="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/purchase.php"><h1 style="color:red;">ADVERTISE</h1></a></li>
</ul></div>            </nav><!-- #access -->	
    </header><!-- #branding -->
    <div id="main">
		<div id="primary">
		<div id="content" role="main">

				
					<nav id="nav-single">
						
					</nav>

<!-- #nav-single -->

					
<article id="post-2067254296" class="post-2067254296 post type-post status-publish format-standard hentry category-news-etc tag-broadway tag-covid-19 tag-groceries tag-retail tag-shopping">
	<header class="entry-header">
			<h3 class="assistive-text">Post navigation</h3>
						<span class="next-meta">Prev: <a href="https://www.capitolhillseattle.com/2020/03/this-is-a-good-time-to-subscribe-to-chs/" rel="prev" title="This is a good time to subscribe to CHS">This is a good time to subscribe to CHS</a> (03/06/20)</span> | <span class="next-meta"></span>
		
		<h1 class="entry-title">Despite COVID-19 shadow, Capitol Hill Farmers Market going on as scheduled for shoppers &#8212; and vendors</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/" title="4:50 PM" rel="bookmark"><time class="entry-date" datetime="2020-03-06T16:50:57-08:00" pubdate>Friday, March 6, 2020 - 4:50 pm</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.capitolhillseattle.com/author/chs/" title="View all posts by CHS" rel="author">CHS</a></span></span>		</div><!-- .entry-meta --></header><!-- .entry-header -->

	<div class="entry-content">
				<div id="attachment_2067254299" style="width: 414px" class="wp-caption alignright"><a href="http://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/capitol-hill-farmer_s-market-4379-2/" rel="attachment wp-att-2067254299"><img aria-describedby="caption-attachment-2067254299" data-attachment-id="2067254299" data-permalink="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/capitol-hill-farmer_s-market-4379-2/" data-orig-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/Capitol-Hill-Farmer_s-Market-4379.jpg?fit=1647%2C1098&amp;ssl=1" data-orig-size="1647,1098" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS M50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535239840&quot;,&quot;copyright&quot;:&quot;Dylan M. Austin&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capitol-Hill-Farmer_s-Market-4379" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/Capitol-Hill-Farmer_s-Market-4379.jpg?fit=400%2C267&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/Capitol-Hill-Farmer_s-Market-4379.jpg?fit=584%2C389&amp;ssl=1" class=" wp-image-2067254299" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/Capitol-Hill-Farmer_s-Market-4379.jpg?resize=404%2C272" alt="" width="404" height="272" srcset="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/Capitol-Hill-Farmer_s-Market-4379.jpg?zoom=2&amp;resize=404%2C272 808w, https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/Capitol-Hill-Farmer_s-Market-4379.jpg?zoom=3&amp;resize=404%2C272 1212w" sizes="(max-width: 404px) 100vw, 404px" data-recalc-dims="1" /></a><p id="caption-attachment-2067254299" class="wp-caption-text">(Image: CHS)</p></div>
<p>Looking for some normalcy as you &#8220;Spring Forward&#8221; from this COVID-19-shadowed end of winter?</p>
<p>Organizers of the <strong>Capitol Hill Farmers Market</strong> say the weekly gathering of local farmers, food, and, drink is still on for this Sunday on Broadway:</p>
<blockquote><p>Farmers Markets in Seattle will continue as planned this weekend, including the University District, West Seattle, and Capitol Hill Farmers Markets, run by the nonprofit Neighborhood Farmers Markets, and the Ballard Farmers Market, run by the Seattle Farmers Market Association. The markets offer year-round economic opportunity to over 200 Washington State farmers and local food businesses, and also provide access to fresh nutritious food in local settings.</p></blockquote>
<p>“It is important that everyone understand farmers markets are a place to buy nutritious local food, not a social event,” <strong>Jennifer Antos</strong>, executive director of the <strong>Neighborhood Farmers Markets </strong>said in the announcement of the decision. “As an organization based in community connection, our top priority is the health and wellness of market shoppers, vendors, and our staff.”</p>
<p>Don&#8217;t forget your clocks will leap forward. This Sunday also brings the start of daylight saving time.</p>
<p><span id="more-2067254296"></span></p>
<p>The organizers say they are working closely with <strong>King County Public Health</strong> &#8220;to ensure safety and cleanliness throughout the year&#8221; &#8212;</p>
<blockquote><p>In the wake of concern over COVID-19 in King County and guidance that large gatherings be postponed, market organizers have been proactively consulting on additional measures, and are voluntarily implementing the following to help prevent the spread of illness.</p></blockquote>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<blockquote>
<ul>
<li>Public handwashing stations will be available for shoppers;</li>
<li>Customary cancellation fees are not being charged to any vendor who cancels due to illness or concern over public contact;</li>
<li>Handwashing posters and public health information will be posted;</li>
<li>Cooking demonstrations, public seating, and special events within the market have been cancelled to reduce close proximity gathering and increase available supplies for handwashing stations;</li>
<li>A zero-tolerance policy for market staff or vendors who attend the market if they are experiencing illness;</li>
<li>Everyone is cooperating to ensure cleanliness of “high touch” items and areas, such as card readers and touch screens.</li>
</ul>
</blockquote>
<p>The Neighborhood Farmers Markets says the majority of its vendors&#8217; &#8220;direct-to-consumer farm businesses&#8221; earn 70% or more of their household income from the markets.</p>
<p>&#8220;Only some businesses have secondary sales channels such as wholesale or restaurant purchasing, so a downturn in attendance will likely take a toll during a month when many farmers are making significant purchases for the upcoming growing season,&#8221; the group says.</p>
<p>The weekly Capitol Hill Farmers Market is slated to move from its space in front of <strong>Seattle Central</strong> later this year <a href="https://www.capitolhillseattle.com/2020/02/youve-heard-about-h-mart-heres-how-the-rest-of-capitol-hill-stations-mix-of-retail-food-drink-daycare-and-new-home-for-the-farmers-market-is-shaping-up/">to a new home in the plaza</a> at <strong>Capitol Hill Station</strong>.</p>
<blockquote class="wp-embedded-content" data-secret="WVIMbjiCCo"><p><a href="http://www.capitolhillseattle.com/event/capitol-hill-farmers-market/">Capitol Hill Farmers Market</a></p></blockquote>
<p><iframe title="&#8220;Capitol Hill Farmers Market&#8221; &#8212; CHS Capitol Hill Seattle" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.capitolhillseattle.com/event/capitol-hill-farmers-market/embed/#?secret=WVIMbjiCCo" data-secret="WVIMbjiCCo" width="584" height="329" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<hr />
<p><a href="https://www.patreon.com/bePatron?c=217078" rel="attachment wp-att-2067223034"><img class="wp-image-2067223034 alignleft" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2019/02/GarfieldHSWalkout-6-200x133.jpg?resize=129%2C88&#038;ssl=1" alt="" width="129" height="88" data-recalc-dims="1" /></a><strong>JOIN THE MOVEMENT -- SUBSCRIBE TO CHS: </strong>Support local journalism dedicated to your neighborhood. <a href="https://www.patreon.com/bePatron?c=217078">SUBSCRIBE HERE TODAY</a>. Join to become a subscriber at <a href="https://www.patreon.com/bePatron?c=217078">$1/$5/$10 a month</a> to help CHS provide community news with <strong>NO PAYWALL</strong>. You can also sign up for <a href="https://squareup.com/store/chs-capitolhillseattle-dot-com-advertising/item/chs-annual-subscription">a one-time annual payment</a>. <strong>Why support CHS? More <a href="https://www.patreon.com/jseattle">here</a>.</strong></p>
<hr />
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/" data-text="Despite COVID-19 shadow, Capitol Hill Farmers Market going on as scheduled for shoppers -- and vendors" data-via="chsfeed" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F03%2Fdespite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors%2F&amp;title=Despite%20COVID-19%20shadow%2C%20Capitol%20Hill%20Farmers%20Market%20going%20on%20as%20scheduled%20for%20shoppers%20--%20and%20vendors" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.capitolhillseattle.com/archive/news-etc/" rel="category tag">News, etc.</a> and tagged <a href="https://www.capitolhillseattle.com/tag/broadway/" rel="tag">broadway</a>, <a href="https://www.capitolhillseattle.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://www.capitolhillseattle.com/tag/groceries/" rel="tag">groceries</a>, <a href="https://www.capitolhillseattle.com/tag/retail/" rel="tag">retail</a>, <a href="https://www.capitolhillseattle.com/tag/shopping/" rel="tag">shopping</a> by <a href="https://www.capitolhillseattle.com/author/chs/">CHS</a>. Bookmark the <a href="https://www.capitolhillseattle.com/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/" title="Permalink to Despite COVID-19 shadow, Capitol Hill Farmers Market going on as scheduled for shoppers &#8212; and vendors" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-2067254296 -->

<strong>Subscribe and support CHS Contributors -- <a href="https://www.patreon.com/jseattle?ty=h">$1/$5/$10 per month</A></strong><br/><br/>

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.capitolhillseattle.com/wp-comments-post.php?wpe-comment-post=crow" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2067254296' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd81f4f610" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="login_logout-3" class="widget widget_login_logout">
<!-- Powered by Login-Logout plugin v.3.8 wordpress.org/plugins/login-logout/ -->
<p class="wrap_login_logout">
<span class="item_login"><a href="https://www.capitolhillseattle.com/login/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F03%2Fdespite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors%2F">Log in</a></span> | <span class="item_register"><a href="https://www.capitolhillseattle.com/register/">Register</a></span>
</p>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>SUBSCRIBE TO CHS:</strong> Support journalism dedicated to your neighborhood. <a href="https://www.capitolhillseattle.com/2019/06/subscribe-to-chs/">SUBSCRIBE HERE TODAY</a>. <h1 style="font-weight:bold;">LATEST CHS SUBSCRIBER TOTAL: 780</h1></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.capitolhillseattle.com/2020/03/covid-19-updates-king-county-novel-coronavirus-call-center-increased-testing-and-why-seattle-schools-isnt-canceling/" title="COVID-19 updates: King County Novel Coronavirus Call Center, increased testing, and why Seattle Schools isn&#039;t canceling" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/coronavirus-testkit-sample-5-600x400.jpg?resize=40%2C40" alt="COVID-19 updates: King County Novel Coronavirus Call Center, increased testing, and why Seattle Schools isn&#039;t canceling" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/03/covid-19-updates-king-county-novel-coronavirus-call-center-increased-testing-and-why-seattle-schools-isnt-canceling/" title="COVID-19 updates: King County Novel Coronavirus Call Center, increased testing, and why Seattle Schools isn&#039;t canceling" class="bump-view" data-bump-view="tp">COVID-19 updates: King County Novel Coronavirus Call Center, increased testing, and why Seattle Schools isn&#039;t canceling</a>
							</div>
													</li>
										<li>
						<a href="https://www.capitolhillseattle.com/2020/03/employees-must-wash-hands-capitol-hills-restaurant-and-nightlife-economy-grapples-with-covid-19-worries/" title="&#039;EMPLOYEES MUST WASH HANDS&#039; -- Capitol Hill&#039;s restaurant and nightlife economy grapples with COVID-19 worries -- UPDATE: $7B in loans" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/WASHYOURHANDS-600x400.jpg?resize=40%2C40" alt="&#039;EMPLOYEES MUST WASH HANDS&#039; -- Capitol Hill&#039;s restaurant and nightlife economy grapples with COVID-19 worries -- UPDATE: $7B in loans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/03/employees-must-wash-hands-capitol-hills-restaurant-and-nightlife-economy-grapples-with-covid-19-worries/" title="&#039;EMPLOYEES MUST WASH HANDS&#039; -- Capitol Hill&#039;s restaurant and nightlife economy grapples with COVID-19 worries -- UPDATE: $7B in loans" class="bump-view" data-bump-view="tp">&#039;EMPLOYEES MUST WASH HANDS&#039; -- Capitol Hill&#039;s restaurant and nightlife economy grapples with COVID-19 worries -- UPDATE: $7B in loans</a>
							</div>
													</li>
										<li>
						<a href="https://www.capitolhillseattle.com/2020/03/911-recycling-truck-fire-causes-charred-mess-on-summit-ave-e/" title="911 | Recycling truck fire causes charred mess on Summit Ave E" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/20200305_094513-scaled.jpg?resize=40%2C40" alt="911 | Recycling truck fire causes charred mess on Summit Ave E" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/03/911-recycling-truck-fire-causes-charred-mess-on-summit-ave-e/" title="911 | Recycling truck fire causes charred mess on Summit Ave E" class="bump-view" data-bump-view="tp">911 | Recycling truck fire causes charred mess on Summit Ave E</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script><br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4705287738257019" data-ad-slot="9632291404" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<strong>Got a tip? <a href="mailto:chs@capitolhillseattle.com">E-mail CHS</a></strong> &#8212; <a href="mailto:chs@capitolhillseattle.com">chs@capitolhillseattle.com</a> &#8212; Call or text (206) 399-5959 &#8212; <a href="/about-chs">About CHS</a></p>
<p><strong><a href="https://www.facebook.com/groups/2073147496345475/">Join the Capitol Hill Seattle Facebook Group</a><br />
</strong><a href="https://www.facebook.com/groups/2073147496345475/">🗣️</a> Let&#8217;s talk about the neighborhood</p>
</div>
		</aside><aside id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">

	<h3 class="widget-title">Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-27-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-2067254079
									ai1ec-event-instance-id-7486253
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;childrens-film-festival-seattle&#x2F;&#x3F;instance_id&#x3D;7486253"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Children&rsquo;s Film Festival Seattle
																							<span class="ai1ec-event-location"
													>@ Northwest Film Forum</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7486253">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;childrens-film-festival-seattle&#x2F;&#x3F;instance_id&#x3D;7486253"
		   class="ai1ec-load-event"
			>Children&rsquo;s Film Festival Seattle</a>
					<span class="ai1ec-event-location"
				>@ Northwest Film Forum</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 27 – Mar 8 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;childrens-film-festival-seattle&#x2F;&#x3F;instance_id&#x3D;7486253">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/02/CFFS-2020_Postcard-Flyer.png?fit=367%2C550&amp;ssl=1" alt="Children&#039;s Film Festival Seattle @ Northwest Film Forum" width="367" height="550" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Children’s Film Festival Seattle is a cinematic extravaganza that celebrates the best and brightest in international films for children, including animation, feature length films, short films, and hands-on workshops. CFFS provides a joyous and dynamic setting that cultivates intergenerational relationships &hellip; <a href="https://www.capitolhillseattle.com/event/childrens-film-festival-seattle/">Continue reading <span class="meta-nav">&rarr;</span></a></div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-6-2020&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">6</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-2067248435
									ai1ec-event-instance-id-7482461
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;blood-water-paint&#x2F;&#x3F;instance_id&#x3D;7482461"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 PM
											</span>
										
										<span class="ai1ec-event-title">
											Blood Water Paint
																							<span class="ai1ec-event-location"
													>@ 12th Ave Arts</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7482461">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;blood-water-paint&#x2F;&#x3F;instance_id&#x3D;7482461"
		   class="ai1ec-load-event"
			>Blood Water Paint</a>
					<span class="ai1ec-event-location"
				>@ 12th Ave Arts</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 6 @ 7:30 PM – 9:00 PM
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;blood-water-paint&#x2F;&#x3F;instance_id&#x3D;7482461">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="http://crow-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/blood-water-paint-400x265.jpg" alt="Blood Water Paint @ 12th Ave Arts" width="400" height="265" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">In 17th century Rome, painter Artemisia Gentileschi must fight for everything—her place at the easel, her father’s respect, credit for her visionary work. But in the aftermath of rape, she must fight for her truth, buoyed by her shared experience &hellip; <a href="https://www.capitolhillseattle.com/event/blood-water-paint/">Continue reading <span class="meta-nav">&rarr;</span></a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-7-2020&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">7</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-2067254256
									ai1ec-event-instance-id-7486284
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;corsini-wine-tasting&#x2F;&#x3F;instance_id&#x3D;7486284"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 PM
											</span>
										
										<span class="ai1ec-event-title">
											Corsini Wine Tasting
																							<span class="ai1ec-event-location"
													>@ Madrona Wine Merchants</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7486284">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;corsini-wine-tasting&#x2F;&#x3F;instance_id&#x3D;7486284"
		   class="ai1ec-load-event"
			>Corsini Wine Tasting</a>
					<span class="ai1ec-event-location"
				>@ Madrona Wine Merchants</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 7 @ 2:00 PM – 4:00 PM
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;corsini-wine-tasting&#x2F;&#x3F;instance_id&#x3D;7486284">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="http://crow-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/250x250-Logo-Ad-NEW.gif" alt="Corsini Wine Tasting @ Madrona Wine Merchants" width="250" height="251" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The Ruggeri Corsini estate is a family-run winery in the province of Cuneo, the heart of the Langhe hills: Monforte d&#8217;Alba.  The winery was founded in 1995, by who had Loredana Addari and Nicola Argamante both graduated with specialized degrees &hellip; <a href="https://www.capitolhillseattle.com/event/corsini-wine-tasting/">Continue reading <span class="meta-nav">&rarr;</span></a></div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-2067248435
									ai1ec-event-instance-id-7482462
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;blood-water-paint&#x2F;&#x3F;instance_id&#x3D;7482462"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 PM
											</span>
										
										<span class="ai1ec-event-title">
											Blood Water Paint
																							<span class="ai1ec-event-location"
													>@ 12th Ave Arts</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7482462">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;blood-water-paint&#x2F;&#x3F;instance_id&#x3D;7482462"
		   class="ai1ec-load-event"
			>Blood Water Paint</a>
					<span class="ai1ec-event-location"
				>@ 12th Ave Arts</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 7 @ 7:30 PM – 9:00 PM
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;blood-water-paint&#x2F;&#x3F;instance_id&#x3D;7482462">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="http://crow-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/blood-water-paint-400x265.jpg" alt="Blood Water Paint @ 12th Ave Arts" width="400" height="265" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">In 17th century Rome, painter Artemisia Gentileschi must fight for everything—her place at the easel, her father’s respect, credit for her visionary work. But in the aftermath of rape, she must fight for her truth, buoyed by her shared experience &hellip; <a href="https://www.capitolhillseattle.com/event/blood-water-paint/">Continue reading <span class="meta-nav">&rarr;</span></a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-8-2020&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-2067249978
									ai1ec-event-instance-id-7481264
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;darkwave-yoga-ritual&#x2F;&#x3F;instance_id&#x3D;7481264"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 AM
											</span>
										
										<span class="ai1ec-event-title">
											Darkwave Yoga @ Ritual
																							<span class="ai1ec-event-location"
													>@ Ritual</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7481264">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;darkwave-yoga-ritual&#x2F;&#x3F;instance_id&#x3D;7481264"
		   class="ai1ec-load-event"
			>Darkwave Yoga @ Ritual</a>
					<span class="ai1ec-event-location"
				>@ Ritual</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 8 @ 10:00 AM – 11:00 AM
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;event&#x2F;darkwave-yoga-ritual&#x2F;&#x3F;instance_id&#x3D;7481264">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2019/09/CC-in-Radiance-Legging-Front.jpg?fit=386%2C550&amp;ssl=1" alt="Darkwave Yoga @ Ritual @ Ritual" width="386" height="550" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Come practice gothy, slow-flow vinyasa to the musical stylings of dark wave bands like Joy Division, Black Tape for a Blue Girl, and Depeche Mode in the weird and lovely Ritual space on Pike Street. This is a free karma &hellip; <a href="https://www.capitolhillseattle.com/event/darkwave-yoga-ritual/">Continue reading <span class="meta-nav">&rarr;</span></a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/capitolhillseattleblog">CHS on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/capitolhillseattleblog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/capitolhillseattleblog"><a href="https://www.facebook.com/capitolhillseattleblog">CHS on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://capitolhillseattle.us1.list-manage.com/subscribe/post?u=d46c933ceca53fc383c0c0335&amp;id=caa1513de4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily CHS Updates</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d46c933ceca53fc383c0c0335_caa1513de4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><ul>
<li><strong><a href="https://www.capitolhillseattle.com/capitol-hill-traffic-cameras/">Capitol Hill Traffic Cams</a></strong></li>
<li><strong><a href="https://www.capitolhillseattle.com/scanner/">CHS Police and Fire Radio Scanner</a></strong></li>
<li><strong><a href="https://www.capitolhillseattle.com/capitol-hill-weather/">CHS Capitol Hill Weather Page</a></strong></li>
</ul>
<p>&nbsp;</p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">CHS Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">CHS Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.capitolhillseattle.com/2020/03/'> March 2020 &nbsp;(23)</option>
	<option value='https://www.capitolhillseattle.com/2020/02/'> February 2020 &nbsp;(73)</option>
	<option value='https://www.capitolhillseattle.com/2020/01/'> January 2020 &nbsp;(82)</option>
	<option value='https://www.capitolhillseattle.com/2019/12/'> December 2019 &nbsp;(76)</option>
	<option value='https://www.capitolhillseattle.com/2019/11/'> November 2019 &nbsp;(81)</option>
	<option value='https://www.capitolhillseattle.com/2019/10/'> October 2019 &nbsp;(93)</option>
	<option value='https://www.capitolhillseattle.com/2019/09/'> September 2019 &nbsp;(88)</option>
	<option value='https://www.capitolhillseattle.com/2019/08/'> August 2019 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2019/07/'> July 2019 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2019/06/'> June 2019 &nbsp;(90)</option>
	<option value='https://www.capitolhillseattle.com/2019/05/'> May 2019 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2019/04/'> April 2019 &nbsp;(104)</option>
	<option value='https://www.capitolhillseattle.com/2019/03/'> March 2019 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2019/02/'> February 2019 &nbsp;(96)</option>
	<option value='https://www.capitolhillseattle.com/2019/01/'> January 2019 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2018/12/'> December 2018 &nbsp;(85)</option>
	<option value='https://www.capitolhillseattle.com/2018/11/'> November 2018 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2018/10/'> October 2018 &nbsp;(112)</option>
	<option value='https://www.capitolhillseattle.com/2018/09/'> September 2018 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2018/08/'> August 2018 &nbsp;(106)</option>
	<option value='https://www.capitolhillseattle.com/2018/07/'> July 2018 &nbsp;(101)</option>
	<option value='https://www.capitolhillseattle.com/2018/06/'> June 2018 &nbsp;(98)</option>
	<option value='https://www.capitolhillseattle.com/2018/05/'> May 2018 &nbsp;(99)</option>
	<option value='https://www.capitolhillseattle.com/2018/04/'> April 2018 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2018/03/'> March 2018 &nbsp;(113)</option>
	<option value='https://www.capitolhillseattle.com/2018/02/'> February 2018 &nbsp;(114)</option>
	<option value='https://www.capitolhillseattle.com/2018/01/'> January 2018 &nbsp;(116)</option>
	<option value='https://www.capitolhillseattle.com/2017/12/'> December 2017 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://www.capitolhillseattle.com/2017/10/'> October 2017 &nbsp;(103)</option>
	<option value='https://www.capitolhillseattle.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://www.capitolhillseattle.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2017/07/'> July 2017 &nbsp;(22)</option>
	<option value='https://www.capitolhillseattle.com/2017/06/'> June 2017 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='https://www.capitolhillseattle.com/2017/04/'> April 2017 &nbsp;(66)</option>
	<option value='https://www.capitolhillseattle.com/2017/03/'> March 2017 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2017/02/'> February 2017 &nbsp;(122)</option>
	<option value='https://www.capitolhillseattle.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://www.capitolhillseattle.com/2016/12/'> December 2016 &nbsp;(117)</option>
	<option value='https://www.capitolhillseattle.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://www.capitolhillseattle.com/2016/10/'> October 2016 &nbsp;(146)</option>
	<option value='https://www.capitolhillseattle.com/2016/09/'> September 2016 &nbsp;(141)</option>
	<option value='https://www.capitolhillseattle.com/2016/08/'> August 2016 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2016/07/'> July 2016 &nbsp;(139)</option>
	<option value='https://www.capitolhillseattle.com/2016/06/'> June 2016 &nbsp;(153)</option>
	<option value='https://www.capitolhillseattle.com/2016/05/'> May 2016 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2016/04/'> April 2016 &nbsp;(125)</option>
	<option value='https://www.capitolhillseattle.com/2016/03/'> March 2016 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2016/02/'> February 2016 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2016/01/'> January 2016 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/12/'> December 2015 &nbsp;(112)</option>
	<option value='https://www.capitolhillseattle.com/2015/11/'> November 2015 &nbsp;(116)</option>
	<option value='https://www.capitolhillseattle.com/2015/10/'> October 2015 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/09/'> September 2015 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/08/'> August 2015 &nbsp;(122)</option>
	<option value='https://www.capitolhillseattle.com/2015/07/'> July 2015 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2015/06/'> June 2015 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2015/05/'> May 2015 &nbsp;(123)</option>
	<option value='https://www.capitolhillseattle.com/2015/04/'> April 2015 &nbsp;(125)</option>
	<option value='https://www.capitolhillseattle.com/2015/03/'> March 2015 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2015/02/'> February 2015 &nbsp;(129)</option>
	<option value='https://www.capitolhillseattle.com/2015/01/'> January 2015 &nbsp;(139)</option>
	<option value='https://www.capitolhillseattle.com/2014/12/'> December 2014 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2014/11/'> November 2014 &nbsp;(149)</option>
	<option value='https://www.capitolhillseattle.com/2014/10/'> October 2014 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2014/09/'> September 2014 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2014/08/'> August 2014 &nbsp;(127)</option>
	<option value='https://www.capitolhillseattle.com/2014/07/'> July 2014 &nbsp;(134)</option>
	<option value='https://www.capitolhillseattle.com/2014/06/'> June 2014 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2014/05/'> May 2014 &nbsp;(142)</option>
	<option value='https://www.capitolhillseattle.com/2014/04/'> April 2014 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2014/03/'> March 2014 &nbsp;(143)</option>
	<option value='https://www.capitolhillseattle.com/2014/02/'> February 2014 &nbsp;(130)</option>
	<option value='https://www.capitolhillseattle.com/2014/01/'> January 2014 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2013/12/'> December 2013 &nbsp;(118)</option>
	<option value='https://www.capitolhillseattle.com/2013/11/'> November 2013 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2013/10/'> October 2013 &nbsp;(159)</option>
	<option value='https://www.capitolhillseattle.com/2013/09/'> September 2013 &nbsp;(142)</option>
	<option value='https://www.capitolhillseattle.com/2013/08/'> August 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/07/'> July 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/06/'> June 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/05/'> May 2013 &nbsp;(155)</option>
	<option value='https://www.capitolhillseattle.com/2013/04/'> April 2013 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2013/03/'> March 2013 &nbsp;(163)</option>
	<option value='https://www.capitolhillseattle.com/2013/02/'> February 2013 &nbsp;(178)</option>
	<option value='https://www.capitolhillseattle.com/2013/01/'> January 2013 &nbsp;(200)</option>
	<option value='https://www.capitolhillseattle.com/2012/12/'> December 2012 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2012/11/'> November 2012 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2012/10/'> October 2012 &nbsp;(158)</option>
	<option value='https://www.capitolhillseattle.com/2012/09/'> September 2012 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2012/08/'> August 2012 &nbsp;(147)</option>
	<option value='https://www.capitolhillseattle.com/2012/07/'> July 2012 &nbsp;(147)</option>
	<option value='https://www.capitolhillseattle.com/2012/06/'> June 2012 &nbsp;(130)</option>
	<option value='https://www.capitolhillseattle.com/2012/05/'> May 2012 &nbsp;(155)</option>
	<option value='https://www.capitolhillseattle.com/2012/04/'> April 2012 &nbsp;(136)</option>
	<option value='https://www.capitolhillseattle.com/2012/03/'> March 2012 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2012/02/'> February 2012 &nbsp;(136)</option>
	<option value='https://www.capitolhillseattle.com/2012/01/'> January 2012 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2011/12/'> December 2011 &nbsp;(226)</option>
	<option value='https://www.capitolhillseattle.com/2011/11/'> November 2011 &nbsp;(253)</option>
	<option value='https://www.capitolhillseattle.com/2011/10/'> October 2011 &nbsp;(310)</option>
	<option value='https://www.capitolhillseattle.com/2011/09/'> September 2011 &nbsp;(237)</option>
	<option value='https://www.capitolhillseattle.com/2011/08/'> August 2011 &nbsp;(236)</option>
	<option value='https://www.capitolhillseattle.com/2011/07/'> July 2011 &nbsp;(229)</option>
	<option value='https://www.capitolhillseattle.com/2011/06/'> June 2011 &nbsp;(239)</option>
	<option value='https://www.capitolhillseattle.com/2011/05/'> May 2011 &nbsp;(258)</option>
	<option value='https://www.capitolhillseattle.com/2011/04/'> April 2011 &nbsp;(253)</option>
	<option value='https://www.capitolhillseattle.com/2011/03/'> March 2011 &nbsp;(235)</option>
	<option value='https://www.capitolhillseattle.com/2011/02/'> February 2011 &nbsp;(241)</option>
	<option value='https://www.capitolhillseattle.com/2011/01/'> January 2011 &nbsp;(216)</option>
	<option value='https://www.capitolhillseattle.com/2010/12/'> December 2010 &nbsp;(210)</option>
	<option value='https://www.capitolhillseattle.com/2010/11/'> November 2010 &nbsp;(251)</option>
	<option value='https://www.capitolhillseattle.com/2010/10/'> October 2010 &nbsp;(335)</option>
	<option value='https://www.capitolhillseattle.com/2010/09/'> September 2010 &nbsp;(340)</option>
	<option value='https://www.capitolhillseattle.com/2010/08/'> August 2010 &nbsp;(286)</option>
	<option value='https://www.capitolhillseattle.com/2010/07/'> July 2010 &nbsp;(261)</option>
	<option value='https://www.capitolhillseattle.com/2010/06/'> June 2010 &nbsp;(262)</option>
	<option value='https://www.capitolhillseattle.com/2010/05/'> May 2010 &nbsp;(273)</option>
	<option value='https://www.capitolhillseattle.com/2010/04/'> April 2010 &nbsp;(270)</option>
	<option value='https://www.capitolhillseattle.com/2010/03/'> March 2010 &nbsp;(266)</option>
	<option value='https://www.capitolhillseattle.com/2010/02/'> February 2010 &nbsp;(244)</option>
	<option value='https://www.capitolhillseattle.com/2010/01/'> January 2010 &nbsp;(304)</option>
	<option value='https://www.capitolhillseattle.com/2009/12/'> December 2009 &nbsp;(196)</option>
	<option value='https://www.capitolhillseattle.com/2009/11/'> November 2009 &nbsp;(203)</option>
	<option value='https://www.capitolhillseattle.com/2009/10/'> October 2009 &nbsp;(236)</option>
	<option value='https://www.capitolhillseattle.com/2009/09/'> September 2009 &nbsp;(243)</option>
	<option value='https://www.capitolhillseattle.com/2009/08/'> August 2009 &nbsp;(208)</option>
	<option value='https://www.capitolhillseattle.com/2009/07/'> July 2009 &nbsp;(243)</option>
	<option value='https://www.capitolhillseattle.com/2009/06/'> June 2009 &nbsp;(244)</option>
	<option value='https://www.capitolhillseattle.com/2009/05/'> May 2009 &nbsp;(254)</option>
	<option value='https://www.capitolhillseattle.com/2009/04/'> April 2009 &nbsp;(194)</option>
	<option value='https://www.capitolhillseattle.com/2009/03/'> March 2009 &nbsp;(181)</option>
	<option value='https://www.capitolhillseattle.com/2009/02/'> February 2009 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.capitolhillseattle.com/2008/12/'> December 2008 &nbsp;(218)</option>
	<option value='https://www.capitolhillseattle.com/2008/11/'> November 2008 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2008/10/'> October 2008 &nbsp;(168)</option>
	<option value='https://www.capitolhillseattle.com/2008/09/'> September 2008 &nbsp;(134)</option>
	<option value='https://www.capitolhillseattle.com/2008/08/'> August 2008 &nbsp;(132)</option>
	<option value='https://www.capitolhillseattle.com/2008/07/'> July 2008 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2008/06/'> June 2008 &nbsp;(172)</option>
	<option value='https://www.capitolhillseattle.com/2008/05/'> May 2008 &nbsp;(102)</option>
	<option value='https://www.capitolhillseattle.com/2008/04/'> April 2008 &nbsp;(62)</option>
	<option value='https://www.capitolhillseattle.com/2008/03/'> March 2008 &nbsp;(51)</option>
	<option value='https://www.capitolhillseattle.com/2008/02/'> February 2008 &nbsp;(76)</option>
	<option value='https://www.capitolhillseattle.com/2008/01/'> January 2008 &nbsp;(72)</option>
	<option value='https://www.capitolhillseattle.com/2007/12/'> December 2007 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2007/11/'> November 2007 &nbsp;(59)</option>
	<option value='https://www.capitolhillseattle.com/2007/10/'> October 2007 &nbsp;(61)</option>
	<option value='https://www.capitolhillseattle.com/2007/09/'> September 2007 &nbsp;(45)</option>
	<option value='https://www.capitolhillseattle.com/2007/08/'> August 2007 &nbsp;(62)</option>
	<option value='https://www.capitolhillseattle.com/2007/07/'> July 2007 &nbsp;(35)</option>
	<option value='https://www.capitolhillseattle.com/2007/06/'> June 2007 &nbsp;(44)</option>
	<option value='https://www.capitolhillseattle.com/2007/05/'> May 2007 &nbsp;(54)</option>
	<option value='https://www.capitolhillseattle.com/2007/04/'> April 2007 &nbsp;(53)</option>
	<option value='https://www.capitolhillseattle.com/2007/03/'> March 2007 &nbsp;(52)</option>
	<option value='https://www.capitolhillseattle.com/2007/02/'> February 2007 &nbsp;(54)</option>
	<option value='https://www.capitolhillseattle.com/2007/01/'> January 2007 &nbsp;(53)</option>
	<option value='https://www.capitolhillseattle.com/2006/12/'> December 2006 &nbsp;(59)</option>
	<option value='https://www.capitolhillseattle.com/2006/11/'> November 2006 &nbsp;(31)</option>
	<option value='https://www.capitolhillseattle.com/2006/10/'> October 2006 &nbsp;(26)</option>
	<option value='https://www.capitolhillseattle.com/2006/09/'> September 2006 &nbsp;(9)</option>
	<option value='https://www.capitolhillseattle.com/2006/08/'> August 2006 &nbsp;(30)</option>
	<option value='https://www.capitolhillseattle.com/2006/07/'> July 2006 &nbsp;(16)</option>
	<option value='https://www.capitolhillseattle.com/2006/06/'> June 2006 &nbsp;(17)</option>
	<option value='https://www.capitolhillseattle.com/2006/05/'> May 2006 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2006/04/'> April 2006 &nbsp;(23)</option>
	<option value='https://www.capitolhillseattle.com/2006/03/'> March 2006 &nbsp;(29)</option>
	<option value='https://www.capitolhillseattle.com/2006/02/'> February 2006 &nbsp;(22)</option>
	<option value='https://www.capitolhillseattle.com/2006/01/'> January 2006 &nbsp;(15)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->
<script type='text/javascript' src='http://t.brand-server.com/adj?s=3788&sz=728x90'></script>
	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="one">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/about-chs/">About Us</a> | <a href="mailto:chs@capitolhillseattle.com">Contact Us</a> | <a href="http://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise With Us</a> | <a href="/terms-of-service/">Terms of Service</a>
</div>
		</aside>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->
			<div id="site-generator">
								<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<img id="oio-pixel" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=541|0" alt="" />

<!--Plugin Global Hide Admin Tool Bar 1.6.1 Build 2014-05-31 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<!-- Powered by WPtouch Pro: 4.3.34 -->			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/03/despite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillseattle.com\/wp-admin\/admin-ajax.php","nonce":"bb79977f28","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillseattle.com\/login\/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F03%2Fdespite-covid-19-shadow-capitol-hill-farmers-market-going-on-as-scheduled-for-shoppers-and-vendors%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<script type='text/javascript' src='https://www.capitolhillseattle.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'48307749',post:'2067254296',tz:'-8',srv:'www.capitolhillseattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '48307749', '2067254296' ]);
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a4GpXsjVdKfWU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<a href="http://www.quantcast.com/p-a4GpXsjVdKfWU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-a4GpXsjVdKfWU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>