<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta property="twitter:account_id" content="8248752" />
<link media="all" href="https://crow-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_3d6daba1b11faf2dcaa1345d079caedf.css" rel="stylesheet" /><title>CHS Year in Review 2020 | New beginnings and sad goodbyes — the year in Capitol Hill food+drink | CHS Capitol Hill Seattle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://www.capitolhillseattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://crow-wpengine.netdna-ssl.com/wp-content/themes/cdnews/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://www.capitolhillseattle.com/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="6B7eRTueMwPZVQ5Pal-7pwzAovrsaH3uqvx5K6O_GFo" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Feed" href="https://www.capitolhillseattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Comments Feed" href="https://www.capitolhillseattle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; CHS Year in Review 2020 | New beginnings and sad goodbyes — the year in Capitol Hill food+drink Comments Feed" href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillseattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel='stylesheet' id='dashicons-css'  href='https://crow-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />



<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>









<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_a71f90b3e1d510189dba9591f1bd1aad.js?ver=1' id='sg_popup_core-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0' id='slickr-flickr-lightbox-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.capitolhillseattle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_d5d248a8730754587b4224c2d9ad36c7.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/galleria-1.5.7.min.js?ver=1.5.7' id='galleria-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.5.7' id='galleria-classic-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54' id='rslides-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_d3dc1953027dcbb2e02a1ae7ed4e0e19.js?ver=2.6' id='slickr-flickr-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.capitolhillseattle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.capitolhillseattle.com/wp-json/wp/v2/posts/2067262119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillseattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillseattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='After eight years and &#8216;one million biscuits,&#8217; Capitol Hill&#8217;s The Wandering Goose has closed' href='https://www.capitolhillseattle.com/2020/12/after-eight-years-and-one-million-biscuits-capitol-hills-the-wandering-goose-has-closed/' />
<link rel="canonical" href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/" />
<link rel='shortlink' href='https://wp.me/p3gH3f-2fU1jp' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillseattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F12%2Fchs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillseattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F12%2Fchs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink%2F&#038;format=xml" />

<!--Plugin Global Hide Admin Tool Bar 1.6.1 Build 2014-05-31 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			SG_POPUPS_QUEUE = []</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CHS Year in Review 2020 | New beginnings and sad goodbyes — the year in Capitol Hill food+drink" />
<meta property="og:url" content="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/" />
<meta property="og:description" content="Even when Capitol Hill bars and restaurants have been able to be open in 2020, the world has thrown in a few kinks." />
<meta property="article:published_time" content="2020-12-30T02:19:10+00:00" />
<meta property="article:modified_time" content="2020-12-30T02:24:44+00:00" />
<meta property="og:site_name" content="CHS Capitol Hill Seattle" />
<meta property="og:image" content="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg?fit=800%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@jseattle" />
<meta name="twitter:site" content="@chsfeed" />
<meta name="twitter:text:title" content="CHS Year in Review 2020 | New beginnings and sad goodbyes — the year in Capitol Hill food+drink" />
<meta name="twitter:image" content="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg?fit=800%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_31e1fd3aa84e17be823a792a130a9722');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(18685);
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-4705287738257019";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-77700-12', 'auto');
 
	ga('send', 'pageview');
</script>

			<style type="text/css" id="wp-custom-css">
				.next-meta {
	color: #666;
	font-weight: bold;
	font-size: 10px;
}			</style>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4705287738257019",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body class="post-template-default single single-post postid-2067262119 single-format-standard custom-background two-column right-sidebar">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119578128128028";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="hfeed">&nbsp;<br/>
<style type="text/css">
#oio-banner-5 { max-width: 1000px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 10% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=690" title=""><img  width="1000" height="100" border="0" alt="" data-src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/oiopub-direct/uploads/jFta2o_AugustRedChairSalon2020.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/oiopub-direct/uploads/jFta2o_AugustRedChairSalon2020.gif" width="1000" height="100" border="0" alt="" /></noscript></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="1000px";if(b.clientWidth)break;}}})();
</script>
    <header id="branding" role="banner">
<div style="text-align:center; position:absolute;
                left:53%;
                top:45px;">
<script type="text/javascript" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
<img  width="468" height="60" data-src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/whitespace.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/whitespace.png" width="468" height="60"></noscript>

</div>

            <hgroup>
                <h1 id="site-title"><span><a href="https://www.capitolhillseattle.com/" title="CHS Capitol Hill Seattle" rel="home">CHS Capitol Hill Seattle</a></span></h1>
                <h2 id="site-description">Community News For All the Hill</h2>
            </hgroup>

                        <a href="https://www.capitolhillseattle.com/">
                                    <img  width="1000" height="122" alt="" data-src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/header1-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/header1-2.png" width="1000" height="122" alt="" /></noscript>
                            </a>
            
                            <div class="only-search with-image">
                	<form method="get" id="searchform" action="https://www.capitolhillseattle.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                </div>
            
            <nav id="access" role="navigation">
                <h3 class="assistive-text">Main menu</h3>
                                <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2067226355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2067226355"><a href="https://www.capitolhillseattle.com/">HOME ></a>
<ul class="sub-menu">
	<li id="menu-item-2067227402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067227402"><a href="https://www.capitolhillseattle.com/archive/news-etc/">News, etc. ></a></li>
	<li id="menu-item-2067227404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2067227404"><a href="https://www.capitolhillseattle.com/archive/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-2067241905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067241905"><a href="https://www.capitolhillseattle.com/scanner/">CHS Scanner</a></li>
		<li id="menu-item-2067227396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227396"><a href="https://www.capitolhillseattle.com/capitol-hill-traffic-cameras/">Capitol Hill Traffic Cameras</a></li>
		<li id="menu-item-2067227394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227394"><a href="https://www.capitolhillseattle.com/capitol-hill-crime-dashboard/">Capitol Hill Crime Dashboard</a></li>
		<li id="menu-item-2067227393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227393"><a href="https://www.capitolhillseattle.com/capitol-hill-weather/">Capitol Hill Weather</a></li>
	</ul>
</li>
	<li id="menu-item-2067227403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067227403"><a href="https://www.capitolhillseattle.com/archive/community/">Community</a></li>
	<li id="menu-item-2067227405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067227405"><a href="https://www.capitolhillseattle.com/archive/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-2067227399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227399"><a href="https://www.capitolhillseattle.com/tag/broadway/">Broadway</a></li>
	<li id="menu-item-2067227397" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227397"><a href="https://www.capitolhillseattle.com/tag/central-district/">Central District</a></li>
	<li id="menu-item-2067227400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227400"><a href="https://www.capitolhillseattle.com/tag/first-hill/">First Hill</a></li>
	<li id="menu-item-2067227398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227398"><a href="https://www.capitolhillseattle.com/tag/pike-pine/">Pike/Pine</a></li>
	<li id="menu-item-2067227716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227716"><a href="https://www.capitolhillseattle.com/shopthehill/">Shop the Hill</a></li>
	<li id="menu-item-2067227395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227395"><a href="https://www.capitolhillseattle.com/about-chs/">About CHS</a></li>
</ul>
</li>
<li id="menu-item-2067254466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067254466"><a href="https://www.capitolhillseattle.com/tag/covid-19/">COVID-19</a></li>
<li id="menu-item-2067259792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067259792"><a href="https://www.facebook.com/groups/capitolhillseattle/">CHS FACEBOOK</a></li>
<li id="menu-item-2067261391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067261391"><a href="http://capitolhillseattle.com/shopthehill/">SHOP THE HILL</a></li>
<li id="menu-item-2067135224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067135224"><a href="https://www.capitolhillseattle.com/2019/06/subscribe-to-chs/"><h1 style="color:red;">SUBSCRIBE</h1></a></li>
<li id="menu-item-2067100307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067100307"><a href="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/purchase.php"><h1 style="color:red;">ADVERTISE</h1></a></li>
</ul></div>            </nav><!-- #access -->	
    </header><!-- #branding -->
    <div id="main">
		<div id="primary">
		<div id="content" role="main">

				
					<nav id="nav-single">
						
					</nav>

<!-- #nav-single -->

					
<article id="post-2067262119" class="post-2067262119 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news-etc">
	<header class="entry-header">
			<h3 class="assistive-text">Post navigation</h3>
						<span class="next-meta">Prev: <a href="https://www.capitolhillseattle.com/2020/12/after-eight-years-and-one-million-biscuits-capitol-hills-the-wandering-goose-has-closed/" rel="prev" title="After eight years and &#8216;one million biscuits,&#8217; Capitol Hill&#8217;s The Wandering Goose has closed">After eight years and &#8216;one million...</a> (12/29/20)</span> | <span class="next-meta"></span>
		
		<h1 class="entry-title">CHS Year in Review 2020 | New beginnings and sad goodbyes — the year in Capitol Hill food+drink</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/" title="6:19 PM" rel="bookmark"><time class="entry-date" datetime="2020-12-29T18:19:10-08:00" pubdate>Tuesday, December 29, 2020 - 6:19 pm</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.capitolhillseattle.com/author/jseattle/" title="View all posts by jseattle" rel="author">jseattle</a></span></span>		</div><!-- .entry-meta --></header><!-- .entry-header -->

	<div class="entry-content">
				<div id="attachment_2067254709" style="width: 594px" class="wp-caption aligncenter"><a href="https://www.capitolhillseattle.com/2020/03/with-restaurants-across-seattle-shifting-fully-into-to-go-mode-mezcaleria-oaxacas-new-capitol-hill-taco-window-has-arrived-just-in-time/oaxacawalkup-2/" rel="attachment wp-att-2067254709"><img aria-describedby="caption-attachment-2067254709" data-attachment-id="2067254709" data-permalink="https://www.capitolhillseattle.com/2020/03/with-restaurants-across-seattle-shifting-fully-into-to-go-mode-mezcaleria-oaxacas-new-capitol-hill-taco-window-has-arrived-just-in-time/oaxacawalkup-2/" data-orig-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584635411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OaxacaWalkup-2" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?fit=400%2C267&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?fit=584%2C389&amp;ssl=1" loading="lazy"   alt="" width="584" height="389" data-srcset="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?w=1168&amp;ssl=1 1168w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?w=1752&amp;ssl=1 1752w"  data-recalc-dims="1" data-src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2.jpg?resize=584%2C389&#038;ssl=1" data-sizes="(max-width: 584px) 100vw, 584px" class="wp-image-2067254709 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-2067254709" data-attachment-id="2067254709" data-permalink="https://www.capitolhillseattle.com/2020/03/with-restaurants-across-seattle-shifting-fully-into-to-go-mode-mezcaleria-oaxacas-new-capitol-hill-taco-window-has-arrived-just-in-time/oaxacawalkup-2/" data-orig-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584635411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OaxacaWalkup-2" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?fit=400%2C267&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?fit=584%2C389&amp;ssl=1" loading="lazy" class="wp-image-2067254709 size-large" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2.jpg?resize=584%2C389&#038;ssl=1" alt="" width="584" height="389" srcset="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?w=1168&amp;ssl=1 1168w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-2-scaled.jpg?w=1752&amp;ssl=1 1752w" sizes="(max-width: 584px) 100vw, 584px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-2067254709" class="wp-caption-text">Back in March just as we were beginning to find out what we were in for in the year ahead, Mezcaleria Oaxaca added a long-planned taco window</p></div>
<p>Even when Capitol Hill bars and restaurants have been able to be open in 2020, the world has thrown in a few kinks. <a href="https://www.capitolhillseattle.com/2020/05/fries-a-casualty-of-social-distancing-at-broadway-dicks-drive-in/">No fries</a> at <strong>Dick&#8217;s</strong>? We will persevere as long as <strong>Liberty</strong> remains <a href="https://www.capitolhillseattle.com/2020/04/with-nearly-5000-consecutive-days-of-business-capitol-hills-liberty-bar-keeps-the-coffee-sushi-booze-and-community-coming-on-15th-ave-e/">forever open.</a></p>
<p>Somehow, despite the ongoing pandemic, the necessary but painful restrictions, and government&#8217;s ineptitude and neglect on creating meaningful financial relief, flickers of life continued to burn in the hardiest core of Capitol Hill&#8217;s food and drink scene.</p>
<p>Below, we look at the year in food and drink through the brave new businesses that joined the neighborhood, the favorites we lost, and a few tweaks and changes along the way. CHS looks forward to more openings &#8212; and, hopefully, not too many painful closures &#8212; in 2021.</p>
<p><strong>NEW BEGINNINGS</strong></p>
<div id="attachment_2067262127" style="width: 410px" class="wp-caption alignright"><a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/communion2020-10-2/" rel="attachment wp-att-2067262127"><img aria-describedby="caption-attachment-2067262127" data-attachment-id="2067262127" data-permalink="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/communion2020-10-2/" data-orig-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?fit=1168%2C778&amp;ssl=1" data-orig-size="1168,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Communion2020-10" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?fit=400%2C266&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?fit=584%2C389&amp;ssl=1" loading="lazy"   alt="" width="400" height="266" data-srcset="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=400%2C266&amp;ssl=1 400w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?w=1168&amp;ssl=1 1168w"  data-recalc-dims="1" data-src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=400%2C266&#038;ssl=1" data-sizes="(max-width: 400px) 100vw, 400px" class="size-medium wp-image-2067262127 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-2067262127" data-attachment-id="2067262127" data-permalink="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/communion2020-10-2/" data-orig-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?fit=1168%2C778&amp;ssl=1" data-orig-size="1168,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Communion2020-10" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?fit=400%2C266&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?fit=584%2C389&amp;ssl=1" loading="lazy" class="size-medium wp-image-2067262127" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=400%2C266&#038;ssl=1" alt="" width="400" height="266" srcset="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=400%2C266&amp;ssl=1 400w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Communion2020-10-1.jpg?w=1168&amp;ssl=1 1168w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-2067262127" class="wp-caption-text">Communion</p></div>
<ul>
<li><strong>La Rue Creperie and Espresso</strong> <a href="https://www.capitolhillseattle.com/2020/12/below-the-reef-la-rue-creperie-and-espresso-adds-a-new-capitol-hill-counter-on-e-olive-way/">emerged</a> from below The Reef on E Olive Way</li>
<li><strong>Rapport</strong> introduced<a href="https://www.capitolhillseattle.com/2020/08/first-look-you-can-now-self-pour-on-capitol-hill-happy-hour-has-begun-at-rapport/"> self-pour beer and wine</a> &#8212; a concept made for these times &#8212; on North Broadway</li>
<li><strong>Communion</strong> delivered on its promise of grits, Seattle Soul, and equitable development in the Central District</li>
<li><strong>Mezcaleria Oaxaca’s new taco window</strong> <a href="https://www.capitolhillseattle.com/2020/03/with-restaurants-across-seattle-shifting-fully-into-to-go-mode-mezcaleria-oaxacas-new-capitol-hill-taco-window-has-arrived-just-in-time/">arrived</a> just in time</li>
<li><strong>Drip Tea Cafe</strong> preceded the pandemic and brought <a href="https://www.capitolhillseattle.com/2020/02/pike-pines-new-drip-tea-cafe-and-concept-store-is-powered-by-boba-instagram-and-bearyaki/">Instagram worthy boba and tea</a> to Pike/Pine<span id="more-2067262119"></span></li>
<li><strong>Star Fusion and Bar</strong> brought its <a href="https://www.capitolhillseattle.com/2020/02/a-little-star-in-a-big-capitol-hill-space-hopes-to-make-it-on-broadway/">family-run business and Mongolian roots</a> to replace <strong>Añejo Restaurant and Tequila Bar</strong> on Broadway</li>
<li><strong>The Doctor’s Office</strong> <a href="https://www.capitolhillseattle.com/2020/02/capitol-hill-by-appointment-the-doctors-office-set-to-open-on-e-olive-way/">saw its first patients</a> on E Olive Way in February just as the pandemic set in</li>
<li><strong>Taku</strong>, from chef <strong>Shota Nakajima</strong>, is another we barely got to know after it <a href="https://www.capitolhillseattle.com/2020/04/keeping-the-lights-on-and-the-windows-open-at-capitol-hills-taku-ppp-project-snacks-and-why-you-should-choose-takeout-not-delivery-if-you-safely-can/">debuted on E Pike</a> in April</li>
<li><strong>La Josie’s</strong> <a href="https://www.capitolhillseattle.com/2020/07/fogon-family-expands-on-e-pike-with-la-josies/">added</a> to <strong>Fogon&#8217;s</strong> family on E Pike</li>
<li><strong>Soul Shack</strong> <a href="https://www.capitolhillseattle.com/2020/10/move-over-dreamboyz-the-hot-dog-era-has-arrived-on-broadway-as-soul-shack-opens-in-longtime-capitol-hill-coffee-kiosk/">brought hot dogs</a> to Broadway&#8217;s smallest commercial space</li>
<li><strong>Light Sleeper</strong> added<a href="https://www.capitolhillseattle.com/2020/08/reopening-new-at-chophouse-row-light-sleeper-terroir-bar-and-a-new-capitol-hill-outdoor-dining-street-closure/"> a &#8220;terroir bar&#8221;</a> to Chophouse Row as the exit of <strong>Bar Ferdinand</strong> also marked<a href="https://www.capitolhillseattle.com/2020/02/bar-ferdinand-employees-to-take-over-with-new-wine-and-bottle-shop-project-as-chef-dillon-cuts-ties-with-capitol-hill-restaurant-scene/"> the exit</a> of <strong>Matt Dillon</strong> from Capitol Hill</li>
<li><strong>Meet Korean BBQ</strong> <a href="https://www.capitolhillseattle.com/2020/02/korean-bbq-with-a-twist-meet-fires-up-its-e-pike-tabletop-grills-and-capitol-hill-k-ocktails/">replaced</a> <strong>Rove</strong> on E Pike</li>
<li><strong>Seoul Bowl</strong> <a href="https://www.capitolhillseattle.com/2020/02/seoul-bowl-brings-korean-bbqs-moment-to-12th-ave/">replaced</a> <strong>Aloha Bap</strong> on 12th Ave</li>
<li><strong>Bounty Kitchen</strong> <a href="https://www.capitolhillseattle.com/2020/07/bounty-kitchen-set-to-add-capitol-hill-location-in-former-tallulahs-space-plus-19th-ave-es-ritual-house-yoga-says-goodbye/">replaced</a> <strong>Tallulah&#8217;s</strong> on 19th Ave E</li>
<li>In the Central District, <strong>Temple Pastries</strong> <a href="https://www.capitolhillseattle.com/2020/11/busy-times-for-central-district-fooddrink-communion-announces-opening-date-cortona-to-give-way-to-melo-cafe-plus-temple-pastries-and-alexandras-macarons-now-open/">opened</a> on Jackson.</li>
<li><strong>Sumo</strong> <a href="https://www.capitolhillseattle.com/2020/11/sumo-japanese-steak-house-and-sushi-will-replace-ha-na-on-broadway/">replaced</a> sushi trailblazer<strong> Ha Na</strong> on Broadway</li>
<li><strong>Locust Cider</strong> <a href="https://www.capitolhillseattle.com/2020/09/a-celebration-of-the-everyday-apple-rapidly-growing-locust-cider-opens-first-hill-taproom/">opened</a> a First Hill taproom</li>
</ul>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="584" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.capitolhillseattle.com\/2020\/12\/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink\/&quot;,&quot;likes_blog_id&quot;:48307749}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 584px; height: 280px;" data-original-width="584" data-original-height="280" > <div class="gallery-group images-1" style="width: 425px; height: 280px;" data-original-width="425" data-original-height="280" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/shrimp-ceviche-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-star/" border="0" itemprop="url"> <meta itemprop="width" content="421"> <meta itemprop="height" content="276"> <img data-attachment-id="2067262131" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/Shrimp-ceviche-–-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-Star.jpg" data-orig-size="1168,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shrimp ceviche – citrus marinade, mango, cilantro, pine nuts, chipotle aioli, housemade chips, at Star" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Shrimp-ceviche-–-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-Star.jpg?fit=400%2C262&#038;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Shrimp-ceviche-–-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-Star.jpg?fit=584%2C383&#038;ssl=1"  width="421" height="276" data-original-width="421" data-original-height="276" itemprop="http://schema.org/image" title="Shrimp ceviche – citrus marinade, mango, cilantro, pine nuts, chipotle aioli, housemade chips, at Star" alt="Star" style="width: 421px; height: 276px;" data-src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Shrimp-ceviche-–-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-Star.jpg?w=421&#038;h=276&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262131" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/Shrimp-ceviche-–-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-Star.jpg" data-orig-size="1168,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shrimp ceviche – citrus marinade, mango, cilantro, pine nuts, chipotle aioli, housemade chips, at Star" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Shrimp-ceviche-–-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-Star.jpg?fit=400%2C262&#038;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Shrimp-ceviche-–-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-Star.jpg?fit=584%2C383&#038;ssl=1" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Shrimp-ceviche-–-citrus-marinade-mango-cilantro-pine-nuts-chipotle-aioli-housemade-chips-at-Star.jpg?w=421&#038;h=276&#038;ssl=1" width="421" height="276" data-original-width="421" data-original-height="276" itemprop="http://schema.org/image" title="Shrimp ceviche – citrus marinade, mango, cilantro, pine nuts, chipotle aioli, housemade chips, at Star" alt="Star" style="width: 421px; height: 276px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Star </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 159px; height: 280px;" data-original-width="159" data-original-height="280" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/la-rue2/" border="0" itemprop="url"> <meta itemprop="width" content="155"> <meta itemprop="height" content="117"> <img data-attachment-id="2067262134" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/la-rue2.jpg" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="la rue2" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/la-rue2.jpg?fit=400%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/la-rue2.jpg?fit=584%2C438&#038;ssl=1"  width="155" height="117" data-original-width="155" data-original-height="117" itemprop="http://schema.org/image" title="la rue2" alt="La Rue" style="width: 155px; height: 117px;" data-src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/la-rue2.jpg?w=155&#038;h=117&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262134" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/la-rue2.jpg" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="la rue2" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/la-rue2.jpg?fit=400%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/la-rue2.jpg?fit=584%2C438&#038;ssl=1" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/la-rue2.jpg?w=155&#038;h=117&#038;ssl=1" width="155" height="117" data-original-width="155" data-original-height="117" itemprop="http://schema.org/image" title="la rue2" alt="La Rue" style="width: 155px; height: 117px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> La Rue </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/drip-tea/" border="0" itemprop="url"> <meta itemprop="width" content="155"> <meta itemprop="height" content="155"> <img data-attachment-id="2067262132" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/drip-tea.jpg" data-orig-size="768,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drip tea" data-image-description="" data-medium-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/drip-tea.jpg?fit=400%2C400&#038;ssl=1" data-large-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/drip-tea.jpg?fit=584%2C584&#038;ssl=1"  width="155" height="155" data-original-width="155" data-original-height="155" itemprop="http://schema.org/image" title="drip tea" alt="Drip Tea" style="width: 155px; height: 155px;" data-src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/drip-tea.jpg?w=155&#038;h=155&#038;crop=1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262132" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/drip-tea.jpg" data-orig-size="768,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drip tea" data-image-description="" data-medium-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/drip-tea.jpg?fit=400%2C400&#038;ssl=1" data-large-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/drip-tea.jpg?fit=584%2C584&#038;ssl=1" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/drip-tea.jpg?w=155&#038;h=155&#038;crop=1&#038;ssl=1" width="155" height="155" data-original-width="155" data-original-height="155" itemprop="http://schema.org/image" title="drip tea" alt="Drip Tea" style="width: 155px; height: 155px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Drip Tea </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 584px; height: 325px;" data-original-width="584" data-original-height="325" > <div class="gallery-group images-1" style="width: 366px; height: 325px;" data-original-width="366" data-original-height="325" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/2020-11-10-2-2/" border="0" itemprop="url"> <meta itemprop="width" content="362"> <meta itemprop="height" content="321"> <img data-attachment-id="2067262123" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/2020-11-10-2.jpg" data-orig-size="768,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-11-10-2" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/2020-11-10-2.jpg?fit=400%2C355&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/2020-11-10-2.jpg?fit=584%2C518&#038;ssl=1"  width="362" height="321" data-original-width="362" data-original-height="321" itemprop="http://schema.org/image" title="2020-11-10-2" alt="Spice Box" style="width: 362px; height: 321px;" data-src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/2020-11-10-2.jpg?w=362&#038;h=321&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262123" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/2020-11-10-2.jpg" data-orig-size="768,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-11-10-2" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/2020-11-10-2.jpg?fit=400%2C355&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/2020-11-10-2.jpg?fit=584%2C518&#038;ssl=1" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/2020-11-10-2.jpg?w=362&#038;h=321&#038;ssl=1" width="362" height="321" data-original-width="362" data-original-height="321" itemprop="http://schema.org/image" title="2020-11-10-2" alt="Spice Box" style="width: 362px; height: 321px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Spice Box </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 218px; height: 325px;" data-original-width="218" data-original-height="325" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/03/with-restaurants-across-seattle-shifting-fully-into-to-go-mode-mezcaleria-oaxacas-new-capitol-hill-taco-window-has-arrived-just-in-time/oaxacawalkup-3/" border="0" itemprop="url"> <meta itemprop="width" content="214"> <meta itemprop="height" content="321"> <img data-attachment-id="2067254707" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg" data-orig-size="1700,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584635471&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OaxacaWalkup-3" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg?fit=367%2C550&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg?fit=584%2C876&#038;ssl=1"  width="214" height="321" data-original-width="214" data-original-height="321" itemprop="http://schema.org/image" title="OaxacaWalkup-3" alt="Mezcaleria Oaxaca" style="width: 214px; height: 321px;" data-src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg?w=214&#038;h=321&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067254707" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg" data-orig-size="1700,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584635471&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OaxacaWalkup-3" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg?fit=367%2C550&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg?fit=584%2C876&#038;ssl=1" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/03/OaxacaWalkup-3.jpg?w=214&#038;h=321&#038;ssl=1" width="214" height="321" data-original-width="214" data-original-height="321" itemprop="http://schema.org/image" title="OaxacaWalkup-3" alt="Mezcaleria Oaxaca" style="width: 214px; height: 321px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Mezcaleria Oaxaca </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 584px; height: 390px;" data-original-width="584" data-original-height="390" > <div class="gallery-group images-1" style="width: 584px; height: 390px;" data-original-width="584" data-original-height="390" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/rapport2020-4-2/" border="0" itemprop="url"> <meta itemprop="width" content="580"> <meta itemprop="height" content="386"> <img data-attachment-id="2067262128" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/Rapport2020-4.jpg" data-orig-size="1168,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rapport2020-4" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Rapport2020-4.jpg?fit=400%2C266&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Rapport2020-4.jpg?fit=584%2C389&#038;ssl=1"  width="580" height="386" data-original-width="580" data-original-height="386" itemprop="http://schema.org/image" title="Rapport2020-4" alt="Rapport" style="width: 580px; height: 386px;" data-src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Rapport2020-4.jpg?w=580&#038;h=386&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262128" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/Rapport2020-4.jpg" data-orig-size="1168,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rapport2020-4" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Rapport2020-4.jpg?fit=400%2C266&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Rapport2020-4.jpg?fit=584%2C389&#038;ssl=1" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Rapport2020-4.jpg?w=580&#038;h=386&#038;ssl=1" width="580" height="386" data-original-width="580" data-original-height="386" itemprop="http://schema.org/image" title="Rapport2020-4" alt="Rapport" style="width: 580px; height: 386px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Rapport </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<ul>
<li><strong>Surrell</strong> put the E Madison <strong>Crush</strong> house <a href="https://www.capitolhillseattle.com/2020/01/e-madison-crush-house-comes-back-to-life-with-pop-up-shaped-surrell/">back into motion</a></li>
<li><strong>Local Bigger Burger</strong> replaced <strong>Blue Moon Burger</strong> on Broadway <a href="https://www.capitolhillseattle.com/2020/11/local-bigger-burger-a-new-burger-joint-takes-over-in-the-broadway-mixed-use-building-with-the-most-broadway-mix-of-mixed-use/">without skipping a beat</a></li>
<li><strong>Batch Baking Company</strong> brought its <a href="https://www.capitolhillseattle.com/2020/01/batch-baking-company-and-its-nostalgia-filled-squareos-are-now-open-on-12th-ave/">nostalgia-filled Squareos</a> to 12th Ave</li>
<li><strong>Alexandra’s Macarons and Cafe</strong> <a href="https://www.capitolhillseattle.com/2020/07/coming-to-the-central-district-alexandras-macarons-and-cafe/">replaced</a> <strong>Tougo</strong> on 18th Ave</li>
<li><strong>Union Coffee</strong> got <a href="https://www.capitolhillseattle.com/2020/09/union-coffee-under-new-ownership-and-out-to-curb-the-narrative-in-the-central-district/">new ownership</a> on E Union</li>
<li><strong>Cure</strong> <a href="https://www.capitolhillseattle.com/2020/10/hawaiian-and-filipino-bbq-cocktails-and-a-probable-goodbye-to-cal-anderson-cure-expands-with-remedium-island-grill-at-15th-and-pine/">expanded</a> with <strong>Remedium Island Grill</strong> at 15th and Pine replacing <strong>Adana</strong></li>
<li><strong>Kakigori Dessert Cafe</strong> <a href="https://www.capitolhillseattle.com/2020/08/as-tigerly-ox-heads-north-new-shave-ice-spot-kakigori-dessert-cafe-moves-in-on-e-madison/">replaced</a> <strong>Tigerly Ox</strong> on Madison</li>
<li><strong>Central Cafe</strong> <a href="https://www.capitolhillseattle.com/2020/06/at-e-cherrys-central-cafe-a-call-to-the-community-to-support-black-owned-businesses/">opened</a> on E Cherry</li>
<li><strong>Mirch Masala</strong> got <a href="https://www.capitolhillseattle.com/2020/05/signs-of-capitol-hill-normalcy-longtime-broadway-indian-joint-mirch-masala-has-new-owners/">new owners</a> on Broadway</li>
<li><strong>Aoki</strong>? Also <a href="https://www.capitolhillseattle.com/2020/04/under-new-new-ownership-broadways-aoki-back-to-providing-sushi-rolls-to-capitol-hill/">new owners</a></li>
<li><strong>Fuel</strong> <a href="https://www.capitolhillseattle.com/2020/05/fuel-to-join-adas-family-adding-books-to-blend-of-coffee-community/">joined</a> the <strong>Ada&#8217;s</strong> family</li>
<li><strong>Biang Biang</strong> <a href="https://www.capitolhillseattle.com/2020/03/capitol-hill-sushi-and-noodle-update-aoki-shuttered-on-broadway-biang-biang-coming-to-e-pike/">replaced</a> <strong>Chuan</strong> on E Pike</li>
<li><strong>Soju Anju</strong> <a href="https://www.capitolhillseattle.com/2019/10/soju-anju-to-bring-new-korean-flavors-to-capitol-hill-bar-food-scene/">debuted</a> on 12th Ave</li>
<li><strong>Rondo</strong> <a href="https://www.capitolhillseattle.com/2020/01/suikas-early-rising-sibling-rondo-awakens-on-broadway-with-noodles-bowls-and-tonkatsu/">debuted</a> on Broadway replacing <strong>Junkichi Robata Izakaya</strong></li>
<li><strong>Caffe Vita</strong>, 25 years after its founding, <a href="https://www.capitolhillseattle.com/2020/01/king-of-capitol-hills-coffee-culture-caffe-vita-is-in-new-hands/">got a new owner</a></li>
<li><strong>The Cuff</strong> also got familiar <a href="https://www.capitolhillseattle.com/2020/01/neighborhood-institution-the-cuff-now-part-of-capitol-hill-queer-bar-family/">new ownership</a></li>
</ul>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="584" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.capitolhillseattle.com\/2020\/12\/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink\/&quot;,&quot;likes_blog_id&quot;:48307749}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 584px; height: 262px;" data-original-width="584" data-original-height="262" > <div class="gallery-group images-1" style="width: 392px; height: 262px;" data-original-width="392" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/taku2020-8-scaled-1/" border="0" itemprop="url"> <meta itemprop="width" content="388"> <meta itemprop="height" content="258"> <img data-attachment-id="2067262126" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/Taku2020-8-scaled-1.jpg" data-orig-size="1168,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taku2020-8-scaled (1)" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Taku2020-8-scaled-1.jpg?fit=400%2C266&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Taku2020-8-scaled-1.jpg?fit=584%2C389&#038;ssl=1"  width="388" height="258" data-original-width="388" data-original-height="258" itemprop="http://schema.org/image" title="Taku2020-8-scaled (1)" alt="Taku" style="width: 388px; height: 258px;" data-src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Taku2020-8-scaled-1.jpg?w=388&#038;h=258&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262126" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/Taku2020-8-scaled-1.jpg" data-orig-size="1168,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taku2020-8-scaled (1)" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Taku2020-8-scaled-1.jpg?fit=400%2C266&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Taku2020-8-scaled-1.jpg?fit=584%2C389&#038;ssl=1" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Taku2020-8-scaled-1.jpg?w=388&#038;h=258&#038;ssl=1" width="388" height="258" data-original-width="388" data-original-height="258" itemprop="http://schema.org/image" title="Taku2020-8-scaled (1)" alt="Taku" style="width: 388px; height: 258px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Taku </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 192px; height: 262px;" data-original-width="192" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/image7-1/" border="0" itemprop="url"> <meta itemprop="width" content="188"> <meta itemprop="height" content="258"> <img data-attachment-id="2067262133" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/image7-1.jpg" data-orig-size="768,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image7 (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/image7-1.jpg?fit=400%2C548&#038;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/image7-1.jpg?fit=584%2C800&#038;ssl=1"  width="188" height="258" data-original-width="188" data-original-height="258" itemprop="http://schema.org/image" title="image7 (1)" alt="The Central Cafe" style="width: 188px; height: 258px;" data-src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/image7-1.jpg?w=188&#038;h=258&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262133" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/image7-1.jpg" data-orig-size="768,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image7 (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/image7-1.jpg?fit=400%2C548&#038;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/image7-1.jpg?fit=584%2C800&#038;ssl=1" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/image7-1.jpg?w=188&#038;h=258&#038;ssl=1" width="188" height="258" data-original-width="188" data-original-height="258" itemprop="http://schema.org/image" title="image7 (1)" alt="The Central Cafe" style="width: 188px; height: 258px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Central Cafe </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 584px; height: 153px;" data-original-width="584" data-original-height="153" > <div class="gallery-group images-1" style="width: 125px; height: 153px;" data-original-width="125" data-original-height="153" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/doctors-office/" border="0" itemprop="url"> <meta itemprop="width" content="121"> <meta itemprop="height" content="149"> <img data-attachment-id="2067262130" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/doctors-office.jpg" data-orig-size="768,949" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doctors office" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/doctors-office.jpg?fit=400%2C494&#038;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/doctors-office.jpg?fit=584%2C721&#038;ssl=1"  width="121" height="149" data-original-width="121" data-original-height="149" itemprop="http://schema.org/image" title="doctors office" alt="The Doctor&#039;s Office" style="width: 121px; height: 149px;" data-src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/doctors-office.jpg?w=121&#038;h=149&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262130" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/doctors-office.jpg" data-orig-size="768,949" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doctors office" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/doctors-office.jpg?fit=400%2C494&#038;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/doctors-office.jpg?fit=584%2C721&#038;ssl=1" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/doctors-office.jpg?w=121&#038;h=149&#038;ssl=1" width="121" height="149" data-original-width="121" data-original-height="149" itemprop="http://schema.org/image" title="doctors office" alt="The Doctor&#039;s Office" style="width: 121px; height: 149px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Doctor&#8217;s Office </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 123px; height: 153px;" data-original-width="123" data-original-height="153" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/131260678_3399889596776474_4535912909164175089_n-1/" border="0" itemprop="url"> <meta itemprop="width" content="119"> <meta itemprop="height" content="149"> <img data-attachment-id="2067262129" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/131260678_3399889596776474_4535912909164175089_n-1.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="131260678_3399889596776474_4535912909164175089_n (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/131260678_3399889596776474_4535912909164175089_n-1.jpg?fit=400%2C500&#038;ssl=1" data-large-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/131260678_3399889596776474_4535912909164175089_n-1.jpg?fit=584%2C730&#038;ssl=1"  width="119" height="149" data-original-width="119" data-original-height="149" itemprop="http://schema.org/image" title="131260678_3399889596776474_4535912909164175089_n (1)" alt="Post Pike Pine" style="width: 119px; height: 149px;" data-src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/131260678_3399889596776474_4535912909164175089_n-1.jpg?w=119&#038;h=149&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262129" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/131260678_3399889596776474_4535912909164175089_n-1.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="131260678_3399889596776474_4535912909164175089_n (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/131260678_3399889596776474_4535912909164175089_n-1.jpg?fit=400%2C500&#038;ssl=1" data-large-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/131260678_3399889596776474_4535912909164175089_n-1.jpg?fit=584%2C730&#038;ssl=1" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/131260678_3399889596776474_4535912909164175089_n-1.jpg?w=119&#038;h=149&#038;ssl=1" width="119" height="149" data-original-width="119" data-original-height="149" itemprop="http://schema.org/image" title="131260678_3399889596776474_4535912909164175089_n (1)" alt="Post Pike Pine" style="width: 119px; height: 149px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Post Pike Pine </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 228px; height: 153px;" data-original-width="228" data-original-height="153" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/pagliacci2020-12-scaled/" border="0" itemprop="url"> <meta itemprop="width" content="224"> <meta itemprop="height" content="149"> <img data-attachment-id="2067262125" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/Pagliacci2020-12-scaled-1.jpg" data-orig-size="1090,727" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pagliacci2020-12-scaled" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Pagliacci2020-12-scaled-1.jpg?fit=400%2C267&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Pagliacci2020-12-scaled-1.jpg?fit=584%2C389&#038;ssl=1"  width="224" height="149" data-original-width="224" data-original-height="149" itemprop="http://schema.org/image" title="Pagliacci2020-12-scaled" alt="Pagliacci" style="width: 224px; height: 149px;" data-src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Pagliacci2020-12-scaled-1.jpg?w=224&#038;h=149&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262125" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/Pagliacci2020-12-scaled-1.jpg" data-orig-size="1090,727" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pagliacci2020-12-scaled" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Pagliacci2020-12-scaled-1.jpg?fit=400%2C267&#038;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Pagliacci2020-12-scaled-1.jpg?fit=584%2C389&#038;ssl=1" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Pagliacci2020-12-scaled-1.jpg?w=224&#038;h=149&#038;ssl=1" width="224" height="149" data-original-width="224" data-original-height="149" itemprop="http://schema.org/image" title="Pagliacci2020-12-scaled" alt="Pagliacci" style="width: 224px; height: 149px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Pagliacci </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 108px; height: 153px;" data-original-width="108" data-original-height="153" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/img_8741-1/" border="0" itemprop="url"> <meta itemprop="width" content="104"> <meta itemprop="height" content="149"> <img data-attachment-id="2067262124" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/IMG_8741-1.jpg" data-orig-size="768,1100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8741 (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/IMG_8741-1.jpg?fit=384%2C550&#038;ssl=1" data-large-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/IMG_8741-1.jpg?fit=584%2C836&#038;ssl=1"  width="104" height="149" data-original-width="104" data-original-height="149" itemprop="http://schema.org/image" title="IMG_8741 (1)" alt="Gyro House" style="width: 104px; height: 149px;" data-src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/IMG_8741-1.jpg?w=104&#038;h=149&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="2067262124" data-orig-file="https://www.capitolhillseattle.com/wp-content/uploads/2020/12/IMG_8741-1.jpg" data-orig-size="768,1100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8741 (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/IMG_8741-1.jpg?fit=384%2C550&#038;ssl=1" data-large-file="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/IMG_8741-1.jpg?fit=584%2C836&#038;ssl=1" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/IMG_8741-1.jpg?w=104&#038;h=149&#038;ssl=1" width="104" height="149" data-original-width="104" data-original-height="149" itemprop="http://schema.org/image" title="IMG_8741 (1)" alt="Gyro House" style="width: 104px; height: 149px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Gyro House </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<ul>
<li><strong>Spice Box</strong> <a href="https://www.capitolhillseattle.com/2020/11/born-in-the-covid-takeout-era-tiny-spice-box-opens-on-broadway/">replaced</a> <strong>Moti Mahal</strong> in a former Taco Del Mar on Broadway</li>
<li><strong>Mai’s Kitchen</strong> <a href="https://www.capitolhillseattle.com/2020/07/even-in-challenging-times-for-capitol-hill-restaurants-no-time-like-the-present-for-new-mais-kitchen-to-finally-open/">replaced</a> <strong>Semillon</strong> on the back of Pike/Pine</li>
<li><strong>Love + Flour</strong> <a href="https://www.capitolhillseattle.com/2020/01/cafe-to-become-love-flour-as-essential-bakery-exits-madison-valley/">replaced</a> <strong>Essential Bakery</strong> in Madison Valley</li>
<li><strong>Cornelly</strong> added <a href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/">handmade pasta and leavened pizza</a> to Summit in the old <strong>Toscana</strong> space</li>
<li><strong>Pagliacci’s</strong> Pike/Pine pizza HQ added a slice bar <a href="https://www.capitolhillseattle.com/2020/02/chs-pics-pagliaccis-pike-pine-pizza-hq-adds-slice-bar-and-center-for-excellence/">and &#8220;Center for Excellence&#8221;</a></li>
<li><strong>Post Pike Bar and Cafe</strong> opened <a href="https://www.capitolhillseattle.com/2020/12/helmed-by-pike-pine-nightlife-vets-post-pike-bar-and-cafe-now-open-for-days-and-nights-on-broadway/">for days and nights</a> on Broadway</li>
<li>Sea-Tac <a href="https://www.capitolhillseattle.com/2020/02/nailed-it-sea-tac-unveils-capitol-hill-food-hall/">unveiled</a> its (kinda goofy) <strong>Capitol Hill Food Hall</strong></li>
<li><strong>Gyro House</strong> <a href="https://www.capitolhillseattle.com/2020/07/now-open-on-10th-ave-e-gyro-house/">replaced</a> <strong>My Thai</strong> on 10th Ave E</li>
<li><strong>Glinda</strong> <a href="https://www.capitolhillseattle.com/2020/09/natural-wine-shop-glinda-will-replace-juicebox-cafe-on-12th-ave/">natural wine shop</a> replaced <strong>Juicebox Cafe</strong> on 12th Ave</li>
<li><strong>Americana</strong> replaced&#8230; <a href="https://www.capitolhillseattle.com/2020/08/make-americana-great-again-broadway-restaurant-bounces-back-after-permanent-closure/">Americana</a></li>
<li>Capitol Hill <a href="https://www.capitolhillseattle.com/2020/02/amazon-go-grocery-now-open-on-capitol-hill/">got</a> an<strong> Amazon Go Grocery</strong></li>
<li>The E Olive Way <strong>Starbucks</strong> <a href="https://www.capitolhillseattle.com/2020/11/a-frequent-target-during-capitol-hill-protests-e-olive-way-starbucks-reopening/#:~:text=A%20frequent%20target%20during%20Capitol%20Hill%20protests%2C%20E%20Olive%20Way%20Starbucks%20reopening,-Share%20Tweet%20Pin&amp;text=Downtown%20and%20Capitol%20Hill%20locations,the%20Seattle%2Dbased%20coffee%20giant.">survived</a></li>
</ul>
<div id="attachment_2067261309" style="width: 410px" class="wp-caption alignright"><a href="https://www.capitolhillseattle.com/2020/11/we-didnt-want-to-open-in-a-pandemic-barca-plays-it-cool-in-exit-from-20-years-of-capitol-hill-nightlife/7256a6289/" rel="attachment wp-att-2067261309"><img aria-describedby="caption-attachment-2067261309" data-attachment-id="2067261309" data-permalink="https://www.capitolhillseattle.com/2020/11/we-didnt-want-to-open-in-a-pandemic-barca-plays-it-cool-in-exit-from-20-years-of-capitol-hill-nightlife/7256a6289/" data-orig-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?fit=747%2C523&amp;ssl=1" data-orig-size="747,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7256a6289" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?fit=400%2C280&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?fit=584%2C409&amp;ssl=1" loading="lazy"   alt="" width="400" height="280" data-srcset="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=400%2C280&amp;ssl=1 400w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=600%2C420&amp;ssl=1 600w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=200%2C140&amp;ssl=1 200w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=428%2C300&amp;ssl=1 428w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?w=747&amp;ssl=1 747w"  data-recalc-dims="1" data-src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=400%2C280&#038;ssl=1" data-sizes="(max-width: 400px) 100vw, 400px" class="size-medium wp-image-2067261309 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-2067261309" data-attachment-id="2067261309" data-permalink="https://www.capitolhillseattle.com/2020/11/we-didnt-want-to-open-in-a-pandemic-barca-plays-it-cool-in-exit-from-20-years-of-capitol-hill-nightlife/7256a6289/" data-orig-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?fit=747%2C523&amp;ssl=1" data-orig-size="747,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7256a6289" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?fit=400%2C280&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?fit=584%2C409&amp;ssl=1" loading="lazy" class="size-medium wp-image-2067261309" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=400%2C280&#038;ssl=1" alt="" width="400" height="280" srcset="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=400%2C280&amp;ssl=1 400w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=600%2C420&amp;ssl=1 600w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=200%2C140&amp;ssl=1 200w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?resize=428%2C300&amp;ssl=1 428w, https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/11/7256a6289.jpg?w=747&amp;ssl=1 747w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-2067261309" class="wp-caption-text">Barca</p></div>
<p><strong>SAD GOODBYES</strong></p>
<ul>
<li><strong>Oola Distillery</strong> is moving <a href="https://www.capitolhillseattle.com/2020/12/oola-distillery-saying-goodbye-to-2020-and-capitol-hill-with-move-to-georgetown/">to Georgetown</a></li>
<li>Mentioned above but worthy of mention again here. <a href="https://www.capitolhillseattle.com/2020/08/ha-na-longest-running-business-in-capitol-hills-broadway-alley-wont-reopen/">Sayonara</a>, <strong>Ha Na</strong>, and thanks for all the fish. Also, <strong>A &amp; A Cafe Organic Tamaleria</strong> <a href="https://www.capitolhillseattle.com/2020/02/chs-pics-get-these-broadway-tamales-while-theyre-hot-at-a-a-cafe-organic-tamaleria/">closed</a> before we were able to return</li>
<li><strong>Bill’s Off Broadway</strong> <a href="https://www.capitolhillseattle.com/2020/06/bills-off-broadway-wont-reopen-ending-40-years-on-capitol-hill/">won&#8217;t reopen</a> after 40 years on Capitol Hill</li>
<li><strong>Barca</strong>, <a href="https://www.capitolhillseattle.com/2020/11/we-didnt-want-to-open-in-a-pandemic-barca-plays-it-cool-in-exit-from-20-years-of-capitol-hill-nightlife/">2000-2020</a></li>
<li><strong>Suika</strong> <a href="https://www.capitolhillseattle.com/2020/09/lets-just-get-these-out-of-our-system-suika-loses-lease-on-e-pine/">lost its lease</a> &#8212; But Rondo (see above) lives on</li>
<li>E Jefferson&#8217;s <strong>Nate’s Wings &amp; Waffles, Happy Grillmore, </strong>and the<strong> Central District Ice Cream Company </strong>family <a href="https://www.capitolhillseattle.com/2020/08/rip-nates-and-its-family-of-good-eats-at-13th-and-jeff/">shut down</a></li>
<li>January&#8217;s <a href="https://www.capitolhillseattle.com/2020/01/central-smoke-goes-poof-on-e-jefferson-plus-seattle-times-asks-if-citys-restaurant-boom-is-over/">closure</a> of <strong>Central Smoke</strong> on E Jefferson was seen as part of possible signs of a slowdown to come in Seattle food and drink. Little did we know&#8230;</li>
<li><strong>Panera Bread</strong> <a href="https://www.capitolhillseattle.com/2020/02/a-chain-that-lasted-10-years-on-capitol-hill-panera-bread-set-to-close-on-broadway/">exited</a> Broadway &#8212; and it wasn&#8217;t even COVID&#8217;s fault</li>
<li>The <strong>Heritage Distilling</strong> tasting room, <strong>Amandine</strong>, and Souther flavored <strong>Bar Sue</strong> <a href="https://www.capitolhillseattle.com/2020/09/covid-and-a-lost-lease-new-closures-on-capitol-hill-include-heritage-distilling-tasting-room-amandine-and-bar-sue/">all gave up the ghost</a></li>
<li><strong>Intrigue</strong> <a href="https://www.capitolhillseattle.com/2020/08/due-to-challenges-presented-by-covid-19-intrigue-closes-capitol-hill-coffeehouse/">shuttered</a> its 15th and Madison chocolate and coffee house</li>
<li><strong>Stumptown</strong> 12th Ave closed for good and, somehow, CHS <a href="https://www.instagram.com/p/CAqFyQ_lTzF/">didn&#8217;t write about it</a></li>
<li><strong>Marination Station</strong> announced its <a href="https://www.capitolhillseattle.com/2020/09/aloha-means-goodbye-capitol-hills-marination-station-announces-permanent-closure-as-seattles-catering-business-dries-up/">permanent closure</a> as Seattle’s catering business dried up</li>
<li><strong>UPDATE</strong>: A late addition to the sad part. <strong>The Wandering Goose</strong> has <a href="https://www.capitolhillseattle.com/2020/12/after-eight-years-and-one-million-biscuits-capitol-hills-the-wandering-goose-has-closed/">wandered away</a></li>
</ul>
<p><script>(function(t,e,s,n){var o,a,c;t.SMCX=t.SMCX||[],e.getElementById(n)||(o=e.getElementsByTagName(s),a=o[o.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=n,c.src="https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd_2BFCpqh_2BPxRMv7qD_2FyYGigWFqpNZfp9AYrWgxLiTUttr.js",a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script><a style="font: 12px Helvetica, sans-serif; color: #999; text-decoration: none;" href="www.surveymonkey.com"> Create your own user feedback survey </a><br />
<a href="https://www.surveymonkey.com/r/L6KBNF3">Take survey</a> | <a href="https://www.surveymonkey.com/results/SM-FL3J92K57/">View latest results</a></p>
<hr />
<p><a href="https://www.patreon.com/bePatron?c=217078" rel="attachment wp-att-2067223034"><img   alt="" width="200" height="133" data-recalc-dims="1" data-src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2017/12/WildroseChristmas1.jpg?resize=200%2C133&#038;ssl=1" class="wp-image-2067223034 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-2067223034 alignleft" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2017/12/WildroseChristmas1.jpg?resize=200%2C133&#038;ssl=1" alt="" width="200" height="133" data-recalc-dims="1" /></noscript></a><strong>CHS WISHES YOU HOLIDAY LOVE  -- We need your support! </strong>Support local journalism dedicated to your neighborhood. <strong><a href="https://www.patreon.com/bePatron?c=217078">SUBSCRIBE HERE</a>.</strong> Join to become a subscriber at <a href="https://www.patreon.com/bePatron?c=217078">$1/$5/$10 a month</a> to help CHS provide community news with <strong>NO PAYWALL</strong>. You can also sign up for <a href="https://chs-capitolhillseattle-dot-com-advertising.square.site/product/chs-annual-subscription/1?cs=true">a one-time annual payment</a>.</p>
<hr />
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/" data-text="CHS Year in Review 2020 | New beginnings and sad goodbyes — the year in Capitol Hill food+drink" data-via="chsfeed" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F12%2Fchs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink%2F&amp;title=CHS%20Year%20in%20Review%202020%20%7C%20New%20beginnings%20and%20sad%20goodbyes%20%E2%80%94%20the%20year%20in%20Capitol%20Hill%20food%2Bdrink" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.capitolhillseattle.com/archive/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://www.capitolhillseattle.com/archive/news-etc/" rel="category tag">News, etc.</a> by <a href="https://www.capitolhillseattle.com/author/jseattle/">jseattle</a>. Bookmark the <a href="https://www.capitolhillseattle.com/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/" title="Permalink to CHS Year in Review 2020 | New beginnings and sad goodbyes — the year in Capitol Hill food+drink" rel="bookmark">permalink</a>.		
				<div id="author-info">
			<div id="author-avatar">
				<img src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.capitolhillseattle.com/wp-content/uploads/avatars/2/1363196686-bpfull.jpg&#038;w=68&#038;id=2&#038;random=1603732761" alt="" class=" avatar  avatar-68  photo user-2-avatar" width="68" height="68" />			</div><!-- #author-avatar -->
			<div id="author-description">
				<h2>About jseattle</h2>
				Justin is publisher of CHS. You can reach him at <a href="mailto:chs@capitolhillseattle.com">chs@capitolhillseattle.com</A> or call/txt (206) 399-5959. Follow <a href="https://twitter.com/jseattle">@jseattle</a> on Twitter or be <a href="https://www.facebook.com/justincarder">best pals</A> on Facebook.				<div id="author-link">
					<a href="https://www.capitolhillseattle.com/author/jseattle/" rel="author">
						View all posts by jseattle <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- #author-link	-->
			</div><!-- #author-description -->
		</div><!-- #author-info -->
			</footer><!-- .entry-meta -->
</article><!-- #post-2067262119 -->

<strong>Subscribe and support CHS Contributors -- <a href="https://www.patreon.com/jseattle?ty=h">$1/$5/$10 per month</A></strong><br/><br/>

					    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a href="https://www.capitolhillseattle.com/login/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F12%2Fchs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.capitolhillseattle.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="3064f5c13a" /><input type="hidden" name="_wp_http_referer" value="/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" class="avatar avatar-56 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" class="avatar avatar-56 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" class="avatar avatar-56 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" class="avatar avatar-56 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                    </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="login_logout-3" class="widget widget_login_logout">
<!-- Powered by Login-Logout plugin v.3.8 wordpress.org/plugins/login-logout/ -->
<p class="wrap_login_logout">
<span class="item_login"><a href="https://www.capitolhillseattle.com/login/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F12%2Fchs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink%2F">Log in</a></span> | <span class="item_register"><a href="https://www.capitolhillseattle.com/register/">Register</a></span>
</p>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>SUBSCRIBE TO CHS:</strong> Support journalism dedicated to your neighborhood. <a href="https://www.capitolhillseattle.com/2019/06/subscribe-to-chs/">SUBSCRIBE HERE TODAY</a>. <h1 style="font-weight:bold;">LATEST CHS SUBSCRIBER TOTAL: 1180</h1></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><strong>Got a tip? <a href="mailto:chs@capitolhillseattle.com">E-mail CHS</a></strong> &#8212; <a href="mailto:chs@capitolhillseattle.com">chs@capitolhillseattle.com</a> &#8212; Call or text (206) 399-5959 &#8212; <a href="/about-chs">About CHS</a></p>
<p><strong><a href="https://www.facebook.com/groups/2073147496345475/">Join the Capitol Hill Seattle Facebook Group</a><br />
</strong><a href="https://www.facebook.com/groups/2073147496345475/">🗣️</a> Let&#8217;s talk about the neighborhood<br />
<script type="text/javascript" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script><br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4705287738257019" data-ad-slot="9632291404" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.capitolhillseattle.com/2020/12/after-cal-anderson-sweep-other-capitol-hill-park-encampments-grow/" title="After Cal Anderson sweep, other Capitol Hill park encampments grow" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="After Cal Anderson sweep, other Capitol Hill park encampments grow" data-pin-nopin="true"  data-src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-7.26.22-AM.jpg?fit=482%2C722&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-7.26.22-AM.jpg?fit=482%2C722&#038;ssl=1&#038;resize=40%2C40" alt="After Cal Anderson sweep, other Capitol Hill park encampments grow" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/12/after-cal-anderson-sweep-other-capitol-hill-park-encampments-grow/" title="After Cal Anderson sweep, other Capitol Hill park encampments grow" class="bump-view" data-bump-view="tp">After Cal Anderson sweep, other Capitol Hill park encampments grow</a>
							</div>
													</li>
										<li>
						<a href="https://www.capitolhillseattle.com/2020/12/the-covid-19-crisis-helped-kill-a-capitol-hill-shop-now-a-rapid-testing-center-has-replaced-it/" title="The COVID-19 crisis helped kill a Capitol Hill shop -- Now, a rapid testing center has replaced it" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="The COVID-19 crisis helped kill a Capitol Hill shop -- Now, a rapid testing center has replaced it" data-pin-nopin="true"  data-src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-28-at-8.46.35-AM.jpg?fit=891%2C1200&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-28-at-8.46.35-AM.jpg?fit=891%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="The COVID-19 crisis helped kill a Capitol Hill shop -- Now, a rapid testing center has replaced it" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/12/the-covid-19-crisis-helped-kill-a-capitol-hill-shop-now-a-rapid-testing-center-has-replaced-it/" title="The COVID-19 crisis helped kill a Capitol Hill shop -- Now, a rapid testing center has replaced it" class="bump-view" data-bump-view="tp">The COVID-19 crisis helped kill a Capitol Hill shop -- Now, a rapid testing center has replaced it</a>
							</div>
													</li>
										<li>
						<a href="https://www.capitolhillseattle.com/2020/12/quieted-by-pandemic-and-trashed-by-break-ins-and-squatters-capitol-hill-gay-dance-club-neighbours-says-it-needs-your-help-to-survive/" title="Quieted by pandemic and trashed by break-ins and squatters, Capitol Hill gay dance club Neighbours says it needs your help to survive" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Quieted by pandemic and trashed by break-ins and squatters, Capitol Hill gay dance club Neighbours says it needs your help to survive" data-pin-nopin="true"  data-src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/DSC06836.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/12/DSC06836.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Quieted by pandemic and trashed by break-ins and squatters, Capitol Hill gay dance club Neighbours says it needs your help to survive" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/12/quieted-by-pandemic-and-trashed-by-break-ins-and-squatters-capitol-hill-gay-dance-club-neighbours-says-it-needs-your-help-to-survive/" title="Quieted by pandemic and trashed by break-ins and squatters, Capitol Hill gay dance club Neighbours says it needs your help to survive" class="bump-view" data-bump-view="tp">Quieted by pandemic and trashed by break-ins and squatters, Capitol Hill gay dance club Neighbours says it needs your help to survive</a>
							</div>
													</li>
					</ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://capitolhillseattle.us1.list-manage.com/subscribe/post?u=d46c933ceca53fc383c0c0335&amp;id=caa1513de4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily CHS Updates</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d46c933ceca53fc383c0c0335_caa1513de4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><ul>
<li><strong><a href="https://www.capitolhillseattle.com/capitol-hill-traffic-cameras/">Capitol Hill Traffic Cams</a></strong></li>
<li><strong><a href="https://www.capitolhillseattle.com/scanner/">CHS Police and Fire Radio Scanner</a></strong></li>
<li><strong><a href="https://www.capitolhillseattle.com/capitol-hill-weather/">CHS Capitol Hill Weather Page</a></strong></li>
</ul>
<p>&nbsp;</p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">CHS Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">CHS Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.capitolhillseattle.com/2020/12/'> December 2020 &nbsp;(69)</option>
	<option value='https://www.capitolhillseattle.com/2020/11/'> November 2020 &nbsp;(79)</option>
	<option value='https://www.capitolhillseattle.com/2020/10/'> October 2020 &nbsp;(86)</option>
	<option value='https://www.capitolhillseattle.com/2020/09/'> September 2020 &nbsp;(83)</option>
	<option value='https://www.capitolhillseattle.com/2020/08/'> August 2020 &nbsp;(78)</option>
	<option value='https://www.capitolhillseattle.com/2020/07/'> July 2020 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2020/06/'> June 2020 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2020/05/'> May 2020 &nbsp;(86)</option>
	<option value='https://www.capitolhillseattle.com/2020/04/'> April 2020 &nbsp;(98)</option>
	<option value='https://www.capitolhillseattle.com/2020/03/'> March 2020 &nbsp;(97)</option>
	<option value='https://www.capitolhillseattle.com/2020/02/'> February 2020 &nbsp;(73)</option>
	<option value='https://www.capitolhillseattle.com/2020/01/'> January 2020 &nbsp;(82)</option>
	<option value='https://www.capitolhillseattle.com/2019/12/'> December 2019 &nbsp;(76)</option>
	<option value='https://www.capitolhillseattle.com/2019/11/'> November 2019 &nbsp;(81)</option>
	<option value='https://www.capitolhillseattle.com/2019/10/'> October 2019 &nbsp;(93)</option>
	<option value='https://www.capitolhillseattle.com/2019/09/'> September 2019 &nbsp;(88)</option>
	<option value='https://www.capitolhillseattle.com/2019/08/'> August 2019 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2019/07/'> July 2019 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2019/06/'> June 2019 &nbsp;(90)</option>
	<option value='https://www.capitolhillseattle.com/2019/05/'> May 2019 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2019/04/'> April 2019 &nbsp;(104)</option>
	<option value='https://www.capitolhillseattle.com/2019/03/'> March 2019 &nbsp;(104)</option>
	<option value='https://www.capitolhillseattle.com/2019/02/'> February 2019 &nbsp;(96)</option>
	<option value='https://www.capitolhillseattle.com/2019/01/'> January 2019 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2018/12/'> December 2018 &nbsp;(85)</option>
	<option value='https://www.capitolhillseattle.com/2018/11/'> November 2018 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2018/10/'> October 2018 &nbsp;(112)</option>
	<option value='https://www.capitolhillseattle.com/2018/09/'> September 2018 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2018/08/'> August 2018 &nbsp;(106)</option>
	<option value='https://www.capitolhillseattle.com/2018/07/'> July 2018 &nbsp;(101)</option>
	<option value='https://www.capitolhillseattle.com/2018/06/'> June 2018 &nbsp;(98)</option>
	<option value='https://www.capitolhillseattle.com/2018/05/'> May 2018 &nbsp;(99)</option>
	<option value='https://www.capitolhillseattle.com/2018/04/'> April 2018 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2018/03/'> March 2018 &nbsp;(113)</option>
	<option value='https://www.capitolhillseattle.com/2018/02/'> February 2018 &nbsp;(114)</option>
	<option value='https://www.capitolhillseattle.com/2018/01/'> January 2018 &nbsp;(116)</option>
	<option value='https://www.capitolhillseattle.com/2017/12/'> December 2017 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://www.capitolhillseattle.com/2017/10/'> October 2017 &nbsp;(103)</option>
	<option value='https://www.capitolhillseattle.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://www.capitolhillseattle.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2017/07/'> July 2017 &nbsp;(22)</option>
	<option value='https://www.capitolhillseattle.com/2017/06/'> June 2017 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='https://www.capitolhillseattle.com/2017/04/'> April 2017 &nbsp;(66)</option>
	<option value='https://www.capitolhillseattle.com/2017/03/'> March 2017 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2017/02/'> February 2017 &nbsp;(122)</option>
	<option value='https://www.capitolhillseattle.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://www.capitolhillseattle.com/2016/12/'> December 2016 &nbsp;(117)</option>
	<option value='https://www.capitolhillseattle.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://www.capitolhillseattle.com/2016/10/'> October 2016 &nbsp;(146)</option>
	<option value='https://www.capitolhillseattle.com/2016/09/'> September 2016 &nbsp;(141)</option>
	<option value='https://www.capitolhillseattle.com/2016/08/'> August 2016 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2016/07/'> July 2016 &nbsp;(139)</option>
	<option value='https://www.capitolhillseattle.com/2016/06/'> June 2016 &nbsp;(153)</option>
	<option value='https://www.capitolhillseattle.com/2016/05/'> May 2016 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2016/04/'> April 2016 &nbsp;(125)</option>
	<option value='https://www.capitolhillseattle.com/2016/03/'> March 2016 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2016/02/'> February 2016 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2016/01/'> January 2016 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/12/'> December 2015 &nbsp;(112)</option>
	<option value='https://www.capitolhillseattle.com/2015/11/'> November 2015 &nbsp;(116)</option>
	<option value='https://www.capitolhillseattle.com/2015/10/'> October 2015 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/09/'> September 2015 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/08/'> August 2015 &nbsp;(122)</option>
	<option value='https://www.capitolhillseattle.com/2015/07/'> July 2015 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2015/06/'> June 2015 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2015/05/'> May 2015 &nbsp;(123)</option>
	<option value='https://www.capitolhillseattle.com/2015/04/'> April 2015 &nbsp;(125)</option>
	<option value='https://www.capitolhillseattle.com/2015/03/'> March 2015 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2015/02/'> February 2015 &nbsp;(129)</option>
	<option value='https://www.capitolhillseattle.com/2015/01/'> January 2015 &nbsp;(139)</option>
	<option value='https://www.capitolhillseattle.com/2014/12/'> December 2014 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2014/11/'> November 2014 &nbsp;(149)</option>
	<option value='https://www.capitolhillseattle.com/2014/10/'> October 2014 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2014/09/'> September 2014 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2014/08/'> August 2014 &nbsp;(127)</option>
	<option value='https://www.capitolhillseattle.com/2014/07/'> July 2014 &nbsp;(134)</option>
	<option value='https://www.capitolhillseattle.com/2014/06/'> June 2014 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2014/05/'> May 2014 &nbsp;(142)</option>
	<option value='https://www.capitolhillseattle.com/2014/04/'> April 2014 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2014/03/'> March 2014 &nbsp;(143)</option>
	<option value='https://www.capitolhillseattle.com/2014/02/'> February 2014 &nbsp;(130)</option>
	<option value='https://www.capitolhillseattle.com/2014/01/'> January 2014 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2013/12/'> December 2013 &nbsp;(118)</option>
	<option value='https://www.capitolhillseattle.com/2013/11/'> November 2013 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2013/10/'> October 2013 &nbsp;(159)</option>
	<option value='https://www.capitolhillseattle.com/2013/09/'> September 2013 &nbsp;(142)</option>
	<option value='https://www.capitolhillseattle.com/2013/08/'> August 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/07/'> July 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/06/'> June 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/05/'> May 2013 &nbsp;(155)</option>
	<option value='https://www.capitolhillseattle.com/2013/04/'> April 2013 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2013/03/'> March 2013 &nbsp;(163)</option>
	<option value='https://www.capitolhillseattle.com/2013/02/'> February 2013 &nbsp;(178)</option>
	<option value='https://www.capitolhillseattle.com/2013/01/'> January 2013 &nbsp;(200)</option>
	<option value='https://www.capitolhillseattle.com/2012/12/'> December 2012 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2012/11/'> November 2012 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2012/10/'> October 2012 &nbsp;(158)</option>
	<option value='https://www.capitolhillseattle.com/2012/09/'> September 2012 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2012/08/'> August 2012 &nbsp;(147)</option>
	<option value='https://www.capitolhillseattle.com/2012/07/'> July 2012 &nbsp;(147)</option>
	<option value='https://www.capitolhillseattle.com/2012/06/'> June 2012 &nbsp;(130)</option>
	<option value='https://www.capitolhillseattle.com/2012/05/'> May 2012 &nbsp;(155)</option>
	<option value='https://www.capitolhillseattle.com/2012/04/'> April 2012 &nbsp;(136)</option>
	<option value='https://www.capitolhillseattle.com/2012/03/'> March 2012 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2012/02/'> February 2012 &nbsp;(136)</option>
	<option value='https://www.capitolhillseattle.com/2012/01/'> January 2012 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2011/12/'> December 2011 &nbsp;(226)</option>
	<option value='https://www.capitolhillseattle.com/2011/11/'> November 2011 &nbsp;(253)</option>
	<option value='https://www.capitolhillseattle.com/2011/10/'> October 2011 &nbsp;(310)</option>
	<option value='https://www.capitolhillseattle.com/2011/09/'> September 2011 &nbsp;(237)</option>
	<option value='https://www.capitolhillseattle.com/2011/08/'> August 2011 &nbsp;(236)</option>
	<option value='https://www.capitolhillseattle.com/2011/07/'> July 2011 &nbsp;(229)</option>
	<option value='https://www.capitolhillseattle.com/2011/06/'> June 2011 &nbsp;(239)</option>
	<option value='https://www.capitolhillseattle.com/2011/05/'> May 2011 &nbsp;(258)</option>
	<option value='https://www.capitolhillseattle.com/2011/04/'> April 2011 &nbsp;(253)</option>
	<option value='https://www.capitolhillseattle.com/2011/03/'> March 2011 &nbsp;(235)</option>
	<option value='https://www.capitolhillseattle.com/2011/02/'> February 2011 &nbsp;(241)</option>
	<option value='https://www.capitolhillseattle.com/2011/01/'> January 2011 &nbsp;(216)</option>
	<option value='https://www.capitolhillseattle.com/2010/12/'> December 2010 &nbsp;(210)</option>
	<option value='https://www.capitolhillseattle.com/2010/11/'> November 2010 &nbsp;(251)</option>
	<option value='https://www.capitolhillseattle.com/2010/10/'> October 2010 &nbsp;(335)</option>
	<option value='https://www.capitolhillseattle.com/2010/09/'> September 2010 &nbsp;(340)</option>
	<option value='https://www.capitolhillseattle.com/2010/08/'> August 2010 &nbsp;(286)</option>
	<option value='https://www.capitolhillseattle.com/2010/07/'> July 2010 &nbsp;(261)</option>
	<option value='https://www.capitolhillseattle.com/2010/06/'> June 2010 &nbsp;(262)</option>
	<option value='https://www.capitolhillseattle.com/2010/05/'> May 2010 &nbsp;(273)</option>
	<option value='https://www.capitolhillseattle.com/2010/04/'> April 2010 &nbsp;(270)</option>
	<option value='https://www.capitolhillseattle.com/2010/03/'> March 2010 &nbsp;(266)</option>
	<option value='https://www.capitolhillseattle.com/2010/02/'> February 2010 &nbsp;(244)</option>
	<option value='https://www.capitolhillseattle.com/2010/01/'> January 2010 &nbsp;(304)</option>
	<option value='https://www.capitolhillseattle.com/2009/12/'> December 2009 &nbsp;(196)</option>
	<option value='https://www.capitolhillseattle.com/2009/11/'> November 2009 &nbsp;(203)</option>
	<option value='https://www.capitolhillseattle.com/2009/10/'> October 2009 &nbsp;(236)</option>
	<option value='https://www.capitolhillseattle.com/2009/09/'> September 2009 &nbsp;(243)</option>
	<option value='https://www.capitolhillseattle.com/2009/08/'> August 2009 &nbsp;(208)</option>
	<option value='https://www.capitolhillseattle.com/2009/07/'> July 2009 &nbsp;(243)</option>
	<option value='https://www.capitolhillseattle.com/2009/06/'> June 2009 &nbsp;(244)</option>
	<option value='https://www.capitolhillseattle.com/2009/05/'> May 2009 &nbsp;(254)</option>
	<option value='https://www.capitolhillseattle.com/2009/04/'> April 2009 &nbsp;(194)</option>
	<option value='https://www.capitolhillseattle.com/2009/03/'> March 2009 &nbsp;(181)</option>
	<option value='https://www.capitolhillseattle.com/2009/02/'> February 2009 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.capitolhillseattle.com/2008/12/'> December 2008 &nbsp;(218)</option>
	<option value='https://www.capitolhillseattle.com/2008/11/'> November 2008 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2008/10/'> October 2008 &nbsp;(168)</option>
	<option value='https://www.capitolhillseattle.com/2008/09/'> September 2008 &nbsp;(134)</option>
	<option value='https://www.capitolhillseattle.com/2008/08/'> August 2008 &nbsp;(132)</option>
	<option value='https://www.capitolhillseattle.com/2008/07/'> July 2008 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2008/06/'> June 2008 &nbsp;(172)</option>
	<option value='https://www.capitolhillseattle.com/2008/05/'> May 2008 &nbsp;(102)</option>
	<option value='https://www.capitolhillseattle.com/2008/04/'> April 2008 &nbsp;(62)</option>
	<option value='https://www.capitolhillseattle.com/2008/03/'> March 2008 &nbsp;(51)</option>
	<option value='https://www.capitolhillseattle.com/2008/02/'> February 2008 &nbsp;(76)</option>
	<option value='https://www.capitolhillseattle.com/2008/01/'> January 2008 &nbsp;(72)</option>
	<option value='https://www.capitolhillseattle.com/2007/12/'> December 2007 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2007/11/'> November 2007 &nbsp;(59)</option>
	<option value='https://www.capitolhillseattle.com/2007/10/'> October 2007 &nbsp;(61)</option>
	<option value='https://www.capitolhillseattle.com/2007/09/'> September 2007 &nbsp;(45)</option>
	<option value='https://www.capitolhillseattle.com/2007/08/'> August 2007 &nbsp;(62)</option>
	<option value='https://www.capitolhillseattle.com/2007/07/'> July 2007 &nbsp;(35)</option>
	<option value='https://www.capitolhillseattle.com/2007/06/'> June 2007 &nbsp;(44)</option>
	<option value='https://www.capitolhillseattle.com/2007/05/'> May 2007 &nbsp;(54)</option>
	<option value='https://www.capitolhillseattle.com/2007/04/'> April 2007 &nbsp;(53)</option>
	<option value='https://www.capitolhillseattle.com/2007/03/'> March 2007 &nbsp;(52)</option>
	<option value='https://www.capitolhillseattle.com/2007/02/'> February 2007 &nbsp;(54)</option>
	<option value='https://www.capitolhillseattle.com/2007/01/'> January 2007 &nbsp;(53)</option>
	<option value='https://www.capitolhillseattle.com/2006/12/'> December 2006 &nbsp;(59)</option>
	<option value='https://www.capitolhillseattle.com/2006/11/'> November 2006 &nbsp;(31)</option>
	<option value='https://www.capitolhillseattle.com/2006/10/'> October 2006 &nbsp;(26)</option>
	<option value='https://www.capitolhillseattle.com/2006/09/'> September 2006 &nbsp;(9)</option>
	<option value='https://www.capitolhillseattle.com/2006/08/'> August 2006 &nbsp;(30)</option>
	<option value='https://www.capitolhillseattle.com/2006/07/'> July 2006 &nbsp;(16)</option>
	<option value='https://www.capitolhillseattle.com/2006/06/'> June 2006 &nbsp;(17)</option>
	<option value='https://www.capitolhillseattle.com/2006/05/'> May 2006 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2006/04/'> April 2006 &nbsp;(23)</option>
	<option value='https://www.capitolhillseattle.com/2006/03/'> March 2006 &nbsp;(29)</option>
	<option value='https://www.capitolhillseattle.com/2006/02/'> February 2006 &nbsp;(22)</option>
	<option value='https://www.capitolhillseattle.com/2006/01/'> January 2006 &nbsp;(15)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->
	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="one">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/about-chs/">About Us</a> | <a href="mailto:chs@capitolhillseattle.com">Contact Us</a> | <a href="http://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise With Us</a> | <a href="/terms-of-service/">Terms of Service</a>
</div>
		</aside>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->
			<div id="site-generator">
								<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<img id="oio-pixel" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=690|0" alt="" />

<!--Plugin Global Hide Admin Tool Bar 1.6.1 Build 2014-05-31 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<a rel="nofollow" style="display:none;" href="https://www.capitolhillseattle.com/?blackhole=425458c933">Do NOT follow this link or you will be banned from the site!</a>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Add a comment<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":2,"name":"jseattle","avatar":"c1e97618f89d425270d85dc45a5e6067"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '36475']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<!-- Powered by WPtouch Pro: 4.3.36 -->			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/12/chs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.2' id='theme-my-login-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"1","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"31e1fd3aa84e17be823a792a130a9722","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"ec6d62edeb","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"2067262119","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.capitolhillseattle.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.capitolhillseattle.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.capitolhillseattle.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"2246345dce"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillseattle.com\/wp-admin\/admin-ajax.php","nonce":"cd78e41a3d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillseattle.com\/login\/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F12%2Fchs-year-in-review-2020-new-beginnings-and-sad-goodbyes-the-year-in-capitol-hill-fooddrink%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=5.5.3' id='tiled-gallery-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'48307749',post:'2067262119',tz:'-8',srv:'www.capitolhillseattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '48307749', '2067262119' ]);
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a4GpXsjVdKfWU"
};
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4GpXsjVdKfWU"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-a4GpXsjVdKfWU.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-a4GpXsjVdKfWU.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>