<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta property="twitter:account_id" content="8248752" />
<link media="all" href="https://crow-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_0e3677ad4b3d7d4f47a44f492a447f51.css" rel="stylesheet" /><title>No damage and no victims after multiple reports of gunfire on Capitol Hill | CHS Capitol Hill Seattle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://www.capitolhillseattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://crow-wpengine.netdna-ssl.com/wp-content/themes/cdnews/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://www.capitolhillseattle.com/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="6B7eRTueMwPZVQ5Pal-7pwzAovrsaH3uqvx5K6O_GFo" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Feed" href="https://www.capitolhillseattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Comments Feed" href="https://www.capitolhillseattle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; No damage and no victims after multiple reports of gunfire on Capitol Hill Comments Feed" href="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillseattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel='stylesheet' id='dashicons-css'  href='https://crow-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />



<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>









<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_a71f90b3e1d510189dba9591f1bd1aad.js?ver=1' id='sg_popup_core-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0' id='slickr-flickr-lightbox-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.capitolhillseattle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_d5d248a8730754587b4224c2d9ad36c7.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/galleria-1.6.1.min.js?ver=1.6.1' id='galleria-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.6.1' id='galleria-classic-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54' id='rslides-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_1e084ebd5689dbbffca5dcd25ff3e4ed.js?ver=2.7' id='slickr-flickr-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.capitolhillseattle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.capitolhillseattle.com/wp-json/wp/v2/posts/2067262915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillseattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillseattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='As Seattle Public Schools preps for March return to classrooms, Capitol Hill area private schools out in front on return to in-person learning' href='https://www.capitolhillseattle.com/2021/02/as-seattle-public-schools-preps-for-march-return-to-classrooms-capitol-hill-area-private-schools-out-in-front-on-return-to-in-person-learning/' />
<link rel='next' title='Man dies in fall onto I-5 Olive Way exit' href='https://www.capitolhillseattle.com/2021/02/man-dies-in-fall-onto-i-5-olive-way-exit/' />
<link rel="canonical" href="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/" />
<link rel='shortlink' href='https://wp.me/p3gH3f-2fU1wf' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillseattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2021%2F02%2Fno-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillseattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2021%2F02%2Fno-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill%2F&#038;format=xml" />

<!--Plugin Global Hide Admin Tool Bar 1.6.1 Build 2014-05-31 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			SG_POPUPS_QUEUE = []</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No damage and no victims after multiple reports of gunfire on Capitol Hill" />
<meta property="og:url" content="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/" />
<meta property="og:description" content="Seattle Police searched locations across Capitol Hill Thursday night but found no victims and no evidence as 911 callers reported gunfire and shouts coming from a car in an area around Harvard and …" />
<meta property="article:published_time" content="2021-02-05T19:36:49+00:00" />
<meta property="article:modified_time" content="2021-02-05T19:36:49+00:00" />
<meta property="og:site_name" content="CHS Capitol Hill Seattle" />
<meta property="og:image" content="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-11.18.19-AM.jpg?fit=438%2C558&amp;ssl=1" />
<meta property="og:image:width" content="438" />
<meta property="og:image:height" content="558" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@chsfeed" />
<meta name="twitter:text:title" content="No damage and no victims after multiple reports of gunfire on Capitol Hill" />
<meta name="twitter:image" content="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-11.18.19-AM.jpg?fit=438%2C558&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('"comment_author_31e1fd3aa84e17be823a792a130a9722"');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("18685");
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-4705287738257019";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-77700-12', 'auto');
 
	ga('send', 'pageview');
</script>

			<style type="text/css" id="wp-custom-css">
				.next-meta {
	color: #666;
	font-weight: bold;
	font-size: 10px;
}			</style>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4705287738257019",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body class="post-template-default single single-post postid-2067262915 single-format-standard custom-background two-column right-sidebar">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119578128128028";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="hfeed">&nbsp;<br/>
<style type="text/css">
#oio-banner-5 { max-width: 1000px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 10% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=741" title="For Sale: Capitol Hill Hidden Gem - $500,000"><img  width="1000" height="100" border="0" alt="For Sale: Capitol Hill Hidden Gem - $500,000" data-src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/oiopub-direct/uploads/BTuHCH_712-E-Denny-CHS-Banner-1000x100.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/oiopub-direct/uploads/BTuHCH_712-E-Denny-CHS-Banner-1000x100.png" width="1000" height="100" border="0" alt="For Sale: Capitol Hill Hidden Gem - $500,000" /></noscript></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="1000px";if(b.clientWidth)break;}}})();
</script>
    <header id="branding" role="banner">
<div style="text-align:center; position:absolute;
                left:53%;
                top:45px;">
<script type="text/javascript" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
<img  width="468" height="60" data-src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/whitespace.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/whitespace.png" width="468" height="60"></noscript>

</div>

            <hgroup>
                <h1 id="site-title"><span><a href="https://www.capitolhillseattle.com/" title="CHS Capitol Hill Seattle" rel="home">CHS Capitol Hill Seattle</a></span></h1>
                <h2 id="site-description">Community News For All the Hill</h2>
            </hgroup>

                        <a href="https://www.capitolhillseattle.com/">
                                    <img  width="1000" height="122" alt="" data-src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/header1-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/header1-2.png" width="1000" height="122" alt="" /></noscript>
                            </a>
            
                            <div class="only-search with-image">
                	<form method="get" id="searchform" action="https://www.capitolhillseattle.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                </div>
            
            <nav id="access" role="navigation">
                <h3 class="assistive-text">Main menu</h3>
                                <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2067226355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2067226355"><a href="https://www.capitolhillseattle.com/">HOME ></a>
<ul class="sub-menu">
	<li id="menu-item-2067227402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067227402"><a href="https://www.capitolhillseattle.com/archive/news-etc/">News, etc. ></a></li>
	<li id="menu-item-2067227404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2067227404"><a href="https://www.capitolhillseattle.com/archive/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-2067241905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067241905"><a href="https://www.capitolhillseattle.com/scanner/">CHS Scanner</a></li>
		<li id="menu-item-2067227396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227396"><a href="https://www.capitolhillseattle.com/capitol-hill-traffic-cameras/">Capitol Hill Traffic Cameras</a></li>
		<li id="menu-item-2067227394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227394"><a href="https://www.capitolhillseattle.com/capitol-hill-crime-dashboard/">Capitol Hill Crime Dashboard</a></li>
		<li id="menu-item-2067227393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227393"><a href="https://www.capitolhillseattle.com/capitol-hill-weather/">Capitol Hill Weather</a></li>
	</ul>
</li>
	<li id="menu-item-2067227403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067227403"><a href="https://www.capitolhillseattle.com/archive/community/">Community</a></li>
	<li id="menu-item-2067227405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067227405"><a href="https://www.capitolhillseattle.com/archive/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-2067227399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227399"><a href="https://www.capitolhillseattle.com/tag/broadway/">Broadway</a></li>
	<li id="menu-item-2067227397" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227397"><a href="https://www.capitolhillseattle.com/tag/central-district/">Central District</a></li>
	<li id="menu-item-2067227400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227400"><a href="https://www.capitolhillseattle.com/tag/first-hill/">First Hill</a></li>
	<li id="menu-item-2067227398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227398"><a href="https://www.capitolhillseattle.com/tag/pike-pine/">Pike/Pine</a></li>
	<li id="menu-item-2067227716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227716"><a href="https://www.capitolhillseattle.com/shopthehill/">Shop the Hill</a></li>
	<li id="menu-item-2067227395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227395"><a href="https://www.capitolhillseattle.com/about-chs/">About CHS</a></li>
</ul>
</li>
<li id="menu-item-2067254466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067254466"><a href="https://www.capitolhillseattle.com/tag/covid-19/">COVID-19</a></li>
<li id="menu-item-2067259792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067259792"><a href="https://www.facebook.com/groups/capitolhillseattle/">CHS FACEBOOK</a></li>
<li id="menu-item-2067261391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067261391"><a href="http://capitolhillseattle.com/shopthehill/">SHOP THE HILL</a></li>
<li id="menu-item-2067135224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067135224"><a href="https://www.capitolhillseattle.com/2019/06/subscribe-to-chs/"><h1 style="color:red;">SUBSCRIBE</h1></a></li>
<li id="menu-item-2067100307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067100307"><a href="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/purchase.php"><h1 style="color:red;">ADVERTISE</h1></a></li>
</ul></div>            </nav><!-- #access -->	
    </header><!-- #branding -->
    <div id="main">
		<div id="primary">
		<div id="content" role="main">

				
					<nav id="nav-single">
						
					</nav>

<!-- #nav-single -->

					
<article id="post-2067262915" class="post-2067262915 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news-etc tag-guns tag-harvard tag-pike-pine tag-union">
	<header class="entry-header">
			<h3 class="assistive-text">Post navigation</h3>
						<span class="next-meta">Prev: <a href="https://www.capitolhillseattle.com/2021/02/as-seattle-public-schools-preps-for-march-return-to-classrooms-capitol-hill-area-private-schools-out-in-front-on-return-to-in-person-learning/" rel="prev" title="As Seattle Public Schools preps for March return to classrooms, Capitol Hill area private schools out in front on return to in-person learning">As Seattle Public Schools preps for March return...</a> (02/05/21)</span> | <span class="next-meta">Next: <a href="https://www.capitolhillseattle.com/2021/02/man-dies-in-fall-onto-i-5-olive-way-exit/" rel="next" title="Man dies in fall onto I-5 Olive Way exit">Man dies in fall onto I-5 Olive Way exit</a> (02/05/21)</span>
		
		<h1 class="entry-title">No damage and no victims after multiple reports of gunfire on Capitol Hill</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/" title="11:36 AM" rel="bookmark"><time class="entry-date" datetime="2021-02-05T11:36:49-08:00" pubdate>Friday, February 5, 2021 - 11:36 am</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.capitolhillseattle.com/author/jseattle/" title="View all posts by jseattle" rel="author">jseattle</a></span></span>		</div><!-- .entry-meta --></header><!-- .entry-header -->

	<div class="entry-content">
				<p><strong>Seattle Police</strong> searched locations across Capitol Hill Thursday night but found no victims and no evidence as 911 callers reported gunfire and shouts coming from a car in an area around Harvard and Union.<span id="more-2067262915"></span></p>
<p><iframe style="border: 0;" tabindex="0"  width="600" height="225" frameborder="0" allowfullscreen="allowfullscreen" aria-hidden="false" data-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d1344.8379230319244!2d-122.3235343418414!3d47.612992402968004!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54906acb936a395d%3A0x9f3a749766d14e2b!2s749-799%20E%20Union%20St%2C%20Seattle%2C%20WA%2098122!5e0!3m2!1sen!2sus!4v1612552673394!5m2!1sen!2sus" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p>The first reports of gunfire and yelling from a car came in around 10:25 PM near Harvard and Seneca. At least one other round of shots fired was reported about 20 minutes later around the parking lot on Harvard behind the Knights of Columbus building, according to East Precinct radio updates.</p>
<p>Police searched multiple locations to look for possible victims or damage. No evidence of gunfire was located and the reported suspect vehicle was not found.</p>
<p>During the investigation, SPD was also monitoring a night of vigil and protest north of Capitol Hill honoring Black lives and <a href="https://www.capitolhillseattle.com/2020/07/summer-taylor-remembered/">activist Summer Taylor</a> outside the Washington State Patrol&#8217;s E Roanoke headquarters.</p>
<p>While SPD was communicating with the State Patrol about the search, the vigil and march took place far from the area of the reported shots fired and was not disrupted.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Honor the dead &amp; keep fighting like hell for the living 💐💛</p>
<p>Rest in Power to Summer Taylor &amp; all the lives we’ve lost ✊🏾 </p>
<p>Too many names !! <a href="https://twitter.com/hashtag/seattleprotests?src=hash&amp;ref_src=twsrc%5Etfw">#seattleprotests</a> <a href="https://twitter.com/hashtag/seattleprotest?src=hash&amp;ref_src=twsrc%5Etfw">#seattleprotest</a> <a href="https://t.co/kKT3AtpJJK">pic.twitter.com/kKT3AtpJJK</a></p>
<p>&mdash; Black Liberation Movement (@heyramsey) <a href="https://twitter.com/heyramsey/status/1357577565628559367?ref_src=twsrc%5Etfw">February 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a href="https://www.patreon.com/bePatron?c=217078" rel="attachment wp-att-2067223034"><img   alt="" width="200" height="133" data-recalc-dims="1" data-src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/Crowtos2020-24.jpg?resize=200%2C133&#038;ssl=1" class="wp-image-2067223034 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-2067223034 alignleft" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/Crowtos2020-24.jpg?resize=200%2C133&#038;ssl=1" alt="" width="200" height="133" data-recalc-dims="1" /></noscript></a><strong>HELP KEEP CHS 'PAY WHAT YOU CAN' FOR EVERYONE -- SUBSCRIBE TODAY!</strong> Support local journalism dedicated to your neighborhood. <strong><a href="https://www.patreon.com/bePatron?c=217078">SUBSCRIBE HERE</a>.</strong> Join to become a subscriber at <a href="https://www.patreon.com/bePatron?c=217078">$1/$5/$10 a month</a> to help CHS provide community news with <strong>NO PAYWALL</strong>. You can also sign up for <a href="https://chs-capitolhillseattle-dot-com-advertising.square.site/product/chs-annual-subscription/1?cs=true">a one-time annual payment</a>.</p>
<hr />
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/" data-text="No damage and no victims after multiple reports of gunfire on Capitol Hill" data-via="chsfeed" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2021%2F02%2Fno-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill%2F&amp;title=No%20damage%20and%20no%20victims%20after%20multiple%20reports%20of%20gunfire%20on%20Capitol%20Hill" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.capitolhillseattle.com/archive/crime/" rel="category tag">Crime</a>, <a href="https://www.capitolhillseattle.com/archive/news-etc/" rel="category tag">News, etc.</a> and tagged <a href="https://www.capitolhillseattle.com/tag/guns/" rel="tag">guns</a>, <a href="https://www.capitolhillseattle.com/tag/harvard/" rel="tag">harvard</a>, <a href="https://www.capitolhillseattle.com/tag/pike-pine/" rel="tag">pike pine</a>, <a href="https://www.capitolhillseattle.com/tag/union/" rel="tag">union</a> by <a href="https://www.capitolhillseattle.com/author/jseattle/">jseattle</a>. Bookmark the <a href="https://www.capitolhillseattle.com/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/" title="Permalink to No damage and no victims after multiple reports of gunfire on Capitol Hill" rel="bookmark">permalink</a>.		
				<div id="author-info">
			<div id="author-avatar">
				<img src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.capitolhillseattle.com/wp-content/uploads/avatars/2/1363196686-bpfull.jpg&#038;w=68&#038;id=2&#038;random=1603732761" alt="" class=" avatar  avatar-68  photo user-2-avatar" width="68" height="68" />			</div><!-- #author-avatar -->
			<div id="author-description">
				<h2>About jseattle</h2>
				Justin is publisher of CHS. You can reach him at <a href="mailto:chs@capitolhillseattle.com">chs@capitolhillseattle.com</A> or call/txt (206) 399-5959. Follow <a href="https://twitter.com/jseattle">@jseattle</a> on Twitter or be <a href="https://www.facebook.com/justincarder">best pals</A> on Facebook.				<div id="author-link">
					<a href="https://www.capitolhillseattle.com/author/jseattle/" rel="author">
						View all posts by jseattle <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- #author-link	-->
			</div><!-- #author-description -->
		</div><!-- #author-info -->
			</footer><!-- .entry-meta -->
</article><!-- #post-2067262915 -->

<strong>Subscribe and support CHS Contributors -- <a href="https://www.patreon.com/jseattle?ty=h">$1/$5/$10 per month</A></strong><br/><br/>

					    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a href="https://www.capitolhillseattle.com/login/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2021%2F02%2Fno-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.capitolhillseattle.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="5a728aeb80" /><input type="hidden" name="_wp_http_referer" value="/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='0'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                    </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="login_logout-3" class="widget widget_login_logout">
<!-- Powered by Login-Logout plugin v.3.8 wordpress.org/plugins/login-logout/ -->
<p class="wrap_login_logout">
<span class="item_login"><a href="https://www.capitolhillseattle.com/login/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2021%2F02%2Fno-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill%2F">Log in</a></span> | <span class="item_register"><a href="https://www.capitolhillseattle.com/register/">Register</a></span>
</p>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>SUBSCRIBE TO CHS:</strong> Support journalism dedicated to your neighborhood. <a href="https://www.capitolhillseattle.com/2019/06/subscribe-to-chs/">SUBSCRIBE HERE TODAY</a>. <h1 style="font-weight:bold;">LATEST CHS SUBSCRIBER TOTAL: 1180</h1></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><strong>Got a tip? <a href="mailto:chs@capitolhillseattle.com">E-mail CHS</a></strong> &#8212; <a href="mailto:chs@capitolhillseattle.com">chs@capitolhillseattle.com</a> &#8212; Call or text (206) 399-5959 &#8212; <a href="/about-chs">About CHS</a></p>
<p><strong><a href="https://www.facebook.com/groups/2073147496345475/">Join the Capitol Hill Seattle Facebook Group</a><br />
</strong><a href="https://www.facebook.com/groups/2073147496345475/">🗣️</a> Let&#8217;s talk about the neighborhood<br />
<script type="text/javascript" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script><br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4705287738257019" data-ad-slot="9632291404" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.capitolhillseattle.com/2021/02/911-armed-heist-at-high-end-capitol-hill-sneaker-shop-ends-with-crash-arrest-only-blocks-away/" title="911 | Armed heist at high end Capitol Hill sneaker shop ends with crash, arrest only blocks away" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="911 | Armed heist at high end Capitol Hill sneaker shop ends with crash, arrest only blocks away" data-pin-nopin="true"  data-src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-2.09.20-PM.jpg?fit=642%2C750&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-2.09.20-PM.jpg?fit=642%2C750&#038;ssl=1&#038;resize=40%2C40" alt="911 | Armed heist at high end Capitol Hill sneaker shop ends with crash, arrest only blocks away" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2021/02/911-armed-heist-at-high-end-capitol-hill-sneaker-shop-ends-with-crash-arrest-only-blocks-away/" title="911 | Armed heist at high end Capitol Hill sneaker shop ends with crash, arrest only blocks away" class="bump-view" data-bump-view="tp">911 | Armed heist at high end Capitol Hill sneaker shop ends with crash, arrest only blocks away</a>
							</div>
													</li>
										<li>
						<a href="https://www.capitolhillseattle.com/2021/02/rip-bills-off-broadway-long-live-pelicana-chicken/" title="RIP Bill&#039;s Off Broadway -- Long live Pelicana Chicken" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="RIP Bill&#039;s Off Broadway -- Long live Pelicana Chicken" data-pin-nopin="true"  data-src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-8.18.56-AM.jpg?fit=848%2C1180&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-8.18.56-AM.jpg?fit=848%2C1180&#038;ssl=1&#038;resize=40%2C40" alt="RIP Bill&#039;s Off Broadway -- Long live Pelicana Chicken" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2021/02/rip-bills-off-broadway-long-live-pelicana-chicken/" title="RIP Bill&#039;s Off Broadway -- Long live Pelicana Chicken" class="bump-view" data-bump-view="tp">RIP Bill&#039;s Off Broadway -- Long live Pelicana Chicken</a>
							</div>
													</li>
										<li>
						<a href="https://www.capitolhillseattle.com/2021/02/man-dies-in-fall-onto-i-5-olive-way-exit/" title="Man dies in fall onto I-5 Olive Way exit" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Man dies in fall onto I-5 Olive Way exit" data-pin-nopin="true"  data-src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-1.17.49-PM.jpg?fit=426%2C636&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-1.17.49-PM.jpg?fit=426%2C636&#038;ssl=1&#038;resize=40%2C40" alt="Man dies in fall onto I-5 Olive Way exit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2021/02/man-dies-in-fall-onto-i-5-olive-way-exit/" title="Man dies in fall onto I-5 Olive Way exit" class="bump-view" data-bump-view="tp">Man dies in fall onto I-5 Olive Way exit</a>
							</div>
													</li>
					</ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://capitolhillseattle.us1.list-manage.com/subscribe/post?u=d46c933ceca53fc383c0c0335&amp;id=caa1513de4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily CHS Updates</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d46c933ceca53fc383c0c0335_caa1513de4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><ul>
<li><strong><a href="https://www.capitolhillseattle.com/capitol-hill-traffic-cameras/">Capitol Hill Traffic Cams</a></strong></li>
<li><strong><a href="https://www.capitolhillseattle.com/scanner/">CHS Police and Fire Radio Scanner</a></strong></li>
<li><strong><a href="https://www.capitolhillseattle.com/capitol-hill-weather/">CHS Capitol Hill Weather Page</a></strong></li>
</ul>
<p>&nbsp;</p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">CHS Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">CHS Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.capitolhillseattle.com/2021/02/'> February 2021 &nbsp;(24)</option>
	<option value='https://www.capitolhillseattle.com/2021/01/'> January 2021 &nbsp;(87)</option>
	<option value='https://www.capitolhillseattle.com/2020/12/'> December 2020 &nbsp;(71)</option>
	<option value='https://www.capitolhillseattle.com/2020/11/'> November 2020 &nbsp;(79)</option>
	<option value='https://www.capitolhillseattle.com/2020/10/'> October 2020 &nbsp;(86)</option>
	<option value='https://www.capitolhillseattle.com/2020/09/'> September 2020 &nbsp;(83)</option>
	<option value='https://www.capitolhillseattle.com/2020/08/'> August 2020 &nbsp;(78)</option>
	<option value='https://www.capitolhillseattle.com/2020/07/'> July 2020 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2020/06/'> June 2020 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2020/05/'> May 2020 &nbsp;(86)</option>
	<option value='https://www.capitolhillseattle.com/2020/04/'> April 2020 &nbsp;(98)</option>
	<option value='https://www.capitolhillseattle.com/2020/03/'> March 2020 &nbsp;(97)</option>
	<option value='https://www.capitolhillseattle.com/2020/02/'> February 2020 &nbsp;(73)</option>
	<option value='https://www.capitolhillseattle.com/2020/01/'> January 2020 &nbsp;(82)</option>
	<option value='https://www.capitolhillseattle.com/2019/12/'> December 2019 &nbsp;(76)</option>
	<option value='https://www.capitolhillseattle.com/2019/11/'> November 2019 &nbsp;(81)</option>
	<option value='https://www.capitolhillseattle.com/2019/10/'> October 2019 &nbsp;(93)</option>
	<option value='https://www.capitolhillseattle.com/2019/09/'> September 2019 &nbsp;(88)</option>
	<option value='https://www.capitolhillseattle.com/2019/08/'> August 2019 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2019/07/'> July 2019 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2019/06/'> June 2019 &nbsp;(90)</option>
	<option value='https://www.capitolhillseattle.com/2019/05/'> May 2019 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2019/04/'> April 2019 &nbsp;(104)</option>
	<option value='https://www.capitolhillseattle.com/2019/03/'> March 2019 &nbsp;(104)</option>
	<option value='https://www.capitolhillseattle.com/2019/02/'> February 2019 &nbsp;(96)</option>
	<option value='https://www.capitolhillseattle.com/2019/01/'> January 2019 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2018/12/'> December 2018 &nbsp;(85)</option>
	<option value='https://www.capitolhillseattle.com/2018/11/'> November 2018 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2018/10/'> October 2018 &nbsp;(112)</option>
	<option value='https://www.capitolhillseattle.com/2018/09/'> September 2018 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2018/08/'> August 2018 &nbsp;(106)</option>
	<option value='https://www.capitolhillseattle.com/2018/07/'> July 2018 &nbsp;(101)</option>
	<option value='https://www.capitolhillseattle.com/2018/06/'> June 2018 &nbsp;(98)</option>
	<option value='https://www.capitolhillseattle.com/2018/05/'> May 2018 &nbsp;(99)</option>
	<option value='https://www.capitolhillseattle.com/2018/04/'> April 2018 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2018/03/'> March 2018 &nbsp;(113)</option>
	<option value='https://www.capitolhillseattle.com/2018/02/'> February 2018 &nbsp;(114)</option>
	<option value='https://www.capitolhillseattle.com/2018/01/'> January 2018 &nbsp;(116)</option>
	<option value='https://www.capitolhillseattle.com/2017/12/'> December 2017 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://www.capitolhillseattle.com/2017/10/'> October 2017 &nbsp;(103)</option>
	<option value='https://www.capitolhillseattle.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://www.capitolhillseattle.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2017/07/'> July 2017 &nbsp;(22)</option>
	<option value='https://www.capitolhillseattle.com/2017/06/'> June 2017 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='https://www.capitolhillseattle.com/2017/04/'> April 2017 &nbsp;(66)</option>
	<option value='https://www.capitolhillseattle.com/2017/03/'> March 2017 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2017/02/'> February 2017 &nbsp;(122)</option>
	<option value='https://www.capitolhillseattle.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://www.capitolhillseattle.com/2016/12/'> December 2016 &nbsp;(117)</option>
	<option value='https://www.capitolhillseattle.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://www.capitolhillseattle.com/2016/10/'> October 2016 &nbsp;(146)</option>
	<option value='https://www.capitolhillseattle.com/2016/09/'> September 2016 &nbsp;(141)</option>
	<option value='https://www.capitolhillseattle.com/2016/08/'> August 2016 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2016/07/'> July 2016 &nbsp;(139)</option>
	<option value='https://www.capitolhillseattle.com/2016/06/'> June 2016 &nbsp;(153)</option>
	<option value='https://www.capitolhillseattle.com/2016/05/'> May 2016 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2016/04/'> April 2016 &nbsp;(125)</option>
	<option value='https://www.capitolhillseattle.com/2016/03/'> March 2016 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2016/02/'> February 2016 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2016/01/'> January 2016 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/12/'> December 2015 &nbsp;(112)</option>
	<option value='https://www.capitolhillseattle.com/2015/11/'> November 2015 &nbsp;(116)</option>
	<option value='https://www.capitolhillseattle.com/2015/10/'> October 2015 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/09/'> September 2015 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/08/'> August 2015 &nbsp;(122)</option>
	<option value='https://www.capitolhillseattle.com/2015/07/'> July 2015 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2015/06/'> June 2015 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2015/05/'> May 2015 &nbsp;(123)</option>
	<option value='https://www.capitolhillseattle.com/2015/04/'> April 2015 &nbsp;(125)</option>
	<option value='https://www.capitolhillseattle.com/2015/03/'> March 2015 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2015/02/'> February 2015 &nbsp;(129)</option>
	<option value='https://www.capitolhillseattle.com/2015/01/'> January 2015 &nbsp;(139)</option>
	<option value='https://www.capitolhillseattle.com/2014/12/'> December 2014 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2014/11/'> November 2014 &nbsp;(149)</option>
	<option value='https://www.capitolhillseattle.com/2014/10/'> October 2014 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2014/09/'> September 2014 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2014/08/'> August 2014 &nbsp;(127)</option>
	<option value='https://www.capitolhillseattle.com/2014/07/'> July 2014 &nbsp;(134)</option>
	<option value='https://www.capitolhillseattle.com/2014/06/'> June 2014 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2014/05/'> May 2014 &nbsp;(142)</option>
	<option value='https://www.capitolhillseattle.com/2014/04/'> April 2014 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2014/03/'> March 2014 &nbsp;(143)</option>
	<option value='https://www.capitolhillseattle.com/2014/02/'> February 2014 &nbsp;(130)</option>
	<option value='https://www.capitolhillseattle.com/2014/01/'> January 2014 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2013/12/'> December 2013 &nbsp;(118)</option>
	<option value='https://www.capitolhillseattle.com/2013/11/'> November 2013 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2013/10/'> October 2013 &nbsp;(159)</option>
	<option value='https://www.capitolhillseattle.com/2013/09/'> September 2013 &nbsp;(142)</option>
	<option value='https://www.capitolhillseattle.com/2013/08/'> August 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/07/'> July 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/06/'> June 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/05/'> May 2013 &nbsp;(155)</option>
	<option value='https://www.capitolhillseattle.com/2013/04/'> April 2013 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2013/03/'> March 2013 &nbsp;(163)</option>
	<option value='https://www.capitolhillseattle.com/2013/02/'> February 2013 &nbsp;(178)</option>
	<option value='https://www.capitolhillseattle.com/2013/01/'> January 2013 &nbsp;(200)</option>
	<option value='https://www.capitolhillseattle.com/2012/12/'> December 2012 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2012/11/'> November 2012 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2012/10/'> October 2012 &nbsp;(158)</option>
	<option value='https://www.capitolhillseattle.com/2012/09/'> September 2012 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2012/08/'> August 2012 &nbsp;(147)</option>
	<option value='https://www.capitolhillseattle.com/2012/07/'> July 2012 &nbsp;(147)</option>
	<option value='https://www.capitolhillseattle.com/2012/06/'> June 2012 &nbsp;(130)</option>
	<option value='https://www.capitolhillseattle.com/2012/05/'> May 2012 &nbsp;(155)</option>
	<option value='https://www.capitolhillseattle.com/2012/04/'> April 2012 &nbsp;(136)</option>
	<option value='https://www.capitolhillseattle.com/2012/03/'> March 2012 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2012/02/'> February 2012 &nbsp;(136)</option>
	<option value='https://www.capitolhillseattle.com/2012/01/'> January 2012 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2011/12/'> December 2011 &nbsp;(226)</option>
	<option value='https://www.capitolhillseattle.com/2011/11/'> November 2011 &nbsp;(253)</option>
	<option value='https://www.capitolhillseattle.com/2011/10/'> October 2011 &nbsp;(310)</option>
	<option value='https://www.capitolhillseattle.com/2011/09/'> September 2011 &nbsp;(237)</option>
	<option value='https://www.capitolhillseattle.com/2011/08/'> August 2011 &nbsp;(236)</option>
	<option value='https://www.capitolhillseattle.com/2011/07/'> July 2011 &nbsp;(229)</option>
	<option value='https://www.capitolhillseattle.com/2011/06/'> June 2011 &nbsp;(239)</option>
	<option value='https://www.capitolhillseattle.com/2011/05/'> May 2011 &nbsp;(258)</option>
	<option value='https://www.capitolhillseattle.com/2011/04/'> April 2011 &nbsp;(253)</option>
	<option value='https://www.capitolhillseattle.com/2011/03/'> March 2011 &nbsp;(235)</option>
	<option value='https://www.capitolhillseattle.com/2011/02/'> February 2011 &nbsp;(241)</option>
	<option value='https://www.capitolhillseattle.com/2011/01/'> January 2011 &nbsp;(216)</option>
	<option value='https://www.capitolhillseattle.com/2010/12/'> December 2010 &nbsp;(210)</option>
	<option value='https://www.capitolhillseattle.com/2010/11/'> November 2010 &nbsp;(251)</option>
	<option value='https://www.capitolhillseattle.com/2010/10/'> October 2010 &nbsp;(335)</option>
	<option value='https://www.capitolhillseattle.com/2010/09/'> September 2010 &nbsp;(340)</option>
	<option value='https://www.capitolhillseattle.com/2010/08/'> August 2010 &nbsp;(286)</option>
	<option value='https://www.capitolhillseattle.com/2010/07/'> July 2010 &nbsp;(261)</option>
	<option value='https://www.capitolhillseattle.com/2010/06/'> June 2010 &nbsp;(262)</option>
	<option value='https://www.capitolhillseattle.com/2010/05/'> May 2010 &nbsp;(273)</option>
	<option value='https://www.capitolhillseattle.com/2010/04/'> April 2010 &nbsp;(270)</option>
	<option value='https://www.capitolhillseattle.com/2010/03/'> March 2010 &nbsp;(266)</option>
	<option value='https://www.capitolhillseattle.com/2010/02/'> February 2010 &nbsp;(244)</option>
	<option value='https://www.capitolhillseattle.com/2010/01/'> January 2010 &nbsp;(304)</option>
	<option value='https://www.capitolhillseattle.com/2009/12/'> December 2009 &nbsp;(196)</option>
	<option value='https://www.capitolhillseattle.com/2009/11/'> November 2009 &nbsp;(203)</option>
	<option value='https://www.capitolhillseattle.com/2009/10/'> October 2009 &nbsp;(236)</option>
	<option value='https://www.capitolhillseattle.com/2009/09/'> September 2009 &nbsp;(243)</option>
	<option value='https://www.capitolhillseattle.com/2009/08/'> August 2009 &nbsp;(208)</option>
	<option value='https://www.capitolhillseattle.com/2009/07/'> July 2009 &nbsp;(243)</option>
	<option value='https://www.capitolhillseattle.com/2009/06/'> June 2009 &nbsp;(244)</option>
	<option value='https://www.capitolhillseattle.com/2009/05/'> May 2009 &nbsp;(254)</option>
	<option value='https://www.capitolhillseattle.com/2009/04/'> April 2009 &nbsp;(194)</option>
	<option value='https://www.capitolhillseattle.com/2009/03/'> March 2009 &nbsp;(181)</option>
	<option value='https://www.capitolhillseattle.com/2009/02/'> February 2009 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.capitolhillseattle.com/2008/12/'> December 2008 &nbsp;(218)</option>
	<option value='https://www.capitolhillseattle.com/2008/11/'> November 2008 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2008/10/'> October 2008 &nbsp;(168)</option>
	<option value='https://www.capitolhillseattle.com/2008/09/'> September 2008 &nbsp;(134)</option>
	<option value='https://www.capitolhillseattle.com/2008/08/'> August 2008 &nbsp;(132)</option>
	<option value='https://www.capitolhillseattle.com/2008/07/'> July 2008 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2008/06/'> June 2008 &nbsp;(172)</option>
	<option value='https://www.capitolhillseattle.com/2008/05/'> May 2008 &nbsp;(102)</option>
	<option value='https://www.capitolhillseattle.com/2008/04/'> April 2008 &nbsp;(62)</option>
	<option value='https://www.capitolhillseattle.com/2008/03/'> March 2008 &nbsp;(51)</option>
	<option value='https://www.capitolhillseattle.com/2008/02/'> February 2008 &nbsp;(76)</option>
	<option value='https://www.capitolhillseattle.com/2008/01/'> January 2008 &nbsp;(72)</option>
	<option value='https://www.capitolhillseattle.com/2007/12/'> December 2007 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2007/11/'> November 2007 &nbsp;(59)</option>
	<option value='https://www.capitolhillseattle.com/2007/10/'> October 2007 &nbsp;(61)</option>
	<option value='https://www.capitolhillseattle.com/2007/09/'> September 2007 &nbsp;(45)</option>
	<option value='https://www.capitolhillseattle.com/2007/08/'> August 2007 &nbsp;(62)</option>
	<option value='https://www.capitolhillseattle.com/2007/07/'> July 2007 &nbsp;(35)</option>
	<option value='https://www.capitolhillseattle.com/2007/06/'> June 2007 &nbsp;(44)</option>
	<option value='https://www.capitolhillseattle.com/2007/05/'> May 2007 &nbsp;(54)</option>
	<option value='https://www.capitolhillseattle.com/2007/04/'> April 2007 &nbsp;(53)</option>
	<option value='https://www.capitolhillseattle.com/2007/03/'> March 2007 &nbsp;(52)</option>
	<option value='https://www.capitolhillseattle.com/2007/02/'> February 2007 &nbsp;(54)</option>
	<option value='https://www.capitolhillseattle.com/2007/01/'> January 2007 &nbsp;(53)</option>
	<option value='https://www.capitolhillseattle.com/2006/12/'> December 2006 &nbsp;(59)</option>
	<option value='https://www.capitolhillseattle.com/2006/11/'> November 2006 &nbsp;(31)</option>
	<option value='https://www.capitolhillseattle.com/2006/10/'> October 2006 &nbsp;(26)</option>
	<option value='https://www.capitolhillseattle.com/2006/09/'> September 2006 &nbsp;(9)</option>
	<option value='https://www.capitolhillseattle.com/2006/08/'> August 2006 &nbsp;(30)</option>
	<option value='https://www.capitolhillseattle.com/2006/07/'> July 2006 &nbsp;(16)</option>
	<option value='https://www.capitolhillseattle.com/2006/06/'> June 2006 &nbsp;(17)</option>
	<option value='https://www.capitolhillseattle.com/2006/05/'> May 2006 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2006/04/'> April 2006 &nbsp;(23)</option>
	<option value='https://www.capitolhillseattle.com/2006/03/'> March 2006 &nbsp;(29)</option>
	<option value='https://www.capitolhillseattle.com/2006/02/'> February 2006 &nbsp;(22)</option>
	<option value='https://www.capitolhillseattle.com/2006/01/'> January 2006 &nbsp;(15)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->
	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="one">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/about-chs/">About Us</a> | <a href="mailto:chs@capitolhillseattle.com">Contact Us</a> | <a href="http://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise With Us</a> | <a href="/terms-of-service/">Terms of Service</a>
</div>
		</aside>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->
			<div id="site-generator">
								<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<img id="oio-pixel" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=741|0" alt="" />
<a rel="nofollow" style="display:none;" href="https://www.capitolhillseattle.com/?blackhole=3863c3c396">Do NOT follow this link or you will be banned from the site!</a>

<!--Plugin Global Hide Admin Tool Bar 1.6.1 Build 2014-05-31 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Add a comment<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":2,"name":"jseattle","avatar":"c1e97618f89d425270d85dc45a5e6067"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '36475']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<!-- Powered by WPtouch Pro: 4.3.36 -->			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/02/no-damage-and-no-victims-after-multiple-reports-of-gunfire-on-capitol-hill/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.2' id='theme-my-login-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"1","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"31e1fd3aa84e17be823a792a130a9722","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"ca66f4b7f9","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"2067262915","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.capitolhillseattle.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.capitolhillseattle.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.capitolhillseattle.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"5d2884cc51"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'48307749',post:'2067262915',tz:'-8',srv:'www.capitolhillseattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '48307749', '2067262915' ]);
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a4GpXsjVdKfWU"
};
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4GpXsjVdKfWU"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-a4GpXsjVdKfWU.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-a4GpXsjVdKfWU.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>