<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta property="twitter:account_id" content="8248752" />
<title>Cornelly set to open early fall, bringing handmade pasta and ‘naturally leavened’ pizza to Capitol Hill | CHS Capitol Hill Seattle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://crow-wpengine.netdna-ssl.com/wp-content/themes/cdnews/style.css" />
<link rel="pingback" href="https://www.capitolhillseattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://crow-wpengine.netdna-ssl.com/wp-content/themes/cdnews/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://www.capitolhillseattle.com/wp-content/plugins/popup-builder-gold';SG_POPUP_VERSION='2.43_3'</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="6B7eRTueMwPZVQ5Pal-7pwzAovrsaH3uqvx5K6O_GFo" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Feed" href="https://www.capitolhillseattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Comments Feed" href="https://www.capitolhillseattle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHS Capitol Hill Seattle &raquo; Cornelly set to open early fall, bringing handmade pasta and ‘naturally leavened’ pizza to Capitol Hill Comments Feed" href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillseattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/d48a3056_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/captcha-pro/css/front_end_style.css?ver=pro-5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/captcha-pro/css/desktop_style.css?ver=pro-5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-classic-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.7/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/popup-builder-gold/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.12'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.capitolhillseattle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/galleria-1.5.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/slickr-flickr/scripts/public.js?ver=2.6'></script>
<script type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillseattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillseattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillseattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Capitol Hill&#8217;s Neumos, Vermillion, and Century Ballroom get boost from King County arts COVID-19 relief fund' href='https://www.capitolhillseattle.com/2020/08/capitol-hills-neumos-vermillion-and-century-ballroom-get-boost-from-king-county-arts-covid-19-relief-fund/' />
<link rel="canonical" href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/" />
<link rel='shortlink' href='https://wp.me/p3gH3f-2fU0Ee' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillseattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F08%2Fcornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillseattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F08%2Fcornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill%2F&#038;format=xml" />

<!--Plugin Global Hide Admin Tool Bar 1.6.1 Build 2014-05-31 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type="text/javascript">
			SG_POPUPS_QUEUE = []</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cornelly set to open early fall, bringing handmade pasta and ‘naturally leavened’ pizza to Capitol Hill" />
<meta property="og:url" content="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/" />
<meta property="og:description" content="Comforting pizza and pasta flavors are coming to the Hill this fall as new restaurant Cornelly finishes a buildout of its Summit and Mercer space and prepares for a takeout-centered opening. Flanke…" />
<meta property="article:published_time" content="2020-08-20T17:17:21+00:00" />
<meta property="article:modified_time" content="2020-08-20T17:17:28+00:00" />
<meta property="og:site_name" content="CHS Capitol Hill Seattle" />
<meta property="og:image" content="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?fit=960%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@jseattle" />
<meta name="twitter:site" content="@chsfeed" />
<meta name="twitter:text:title" content="Cornelly set to open early fall, bringing handmade pasta and ‘naturally leavened’ pizza to Capitol Hill" />
<meta name="twitter:image" content="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?fit=960%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_31e1fd3aa84e17be823a792a130a9722');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(18685);
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/04/cropped-297854_10150341619001351_8356073_n-1.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-4705287738257019";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-77700-12', 'auto');
 
	ga('send', 'pageview');
</script>
<link rel="stylesheet" href="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
			<style type="text/css" id="wp-custom-css">
				.next-meta {
	color: #666;
	font-weight: bold;
	font-size: 10px;
}			</style>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4705287738257019",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body class="post-template-default single single-post postid-2067259566 single-format-standard custom-background two-column right-sidebar">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119578128128028";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="hfeed">&nbsp;<br/>
<style type="text/css">
#oio-banner-5 { max-width: 1000px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 10% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col oio-last-row"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4705287738257019"
     data-ad-slot="0818232995"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="1000px";if(b.clientWidth)break;}}})();
</script>
    <header id="branding" role="banner">
<div style="text-align:center; position:absolute;
                left:53%;
                top:45px;">
<script type="text/javascript" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
<img src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/whitespace.png" width="468" height="60">

</div>

            <hgroup>
                <h1 id="site-title"><span><a href="https://www.capitolhillseattle.com/" title="CHS Capitol Hill Seattle" rel="home">CHS Capitol Hill Seattle</a></span></h1>
                <h2 id="site-description">Community News For All the Hill</h2>
            </hgroup>

                        <a href="https://www.capitolhillseattle.com/">
                                    <img src="https://crow-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/header1-2.png" width="1000" height="122" alt="" />
                            </a>
            
                            <div class="only-search with-image">
                	<form method="get" id="searchform" action="https://www.capitolhillseattle.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                </div>
            
            <nav id="access" role="navigation">
                <h3 class="assistive-text">Main menu</h3>
                                <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2067226355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2067226355"><a href="https://www.capitolhillseattle.com/">Home ></a>
<ul class="sub-menu">
	<li id="menu-item-2067227402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067227402"><a href="https://www.capitolhillseattle.com/archive/news-etc/">News, etc. ></a></li>
	<li id="menu-item-2067227404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2067227404"><a href="https://www.capitolhillseattle.com/archive/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-2067241905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067241905"><a href="https://www.capitolhillseattle.com/scanner/">CHS Scanner</a></li>
		<li id="menu-item-2067227396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227396"><a href="https://www.capitolhillseattle.com/capitol-hill-traffic-cameras/">Capitol Hill Traffic Cameras</a></li>
		<li id="menu-item-2067227394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227394"><a href="https://www.capitolhillseattle.com/capitol-hill-crime-dashboard/">Capitol Hill Crime Dashboard</a></li>
		<li id="menu-item-2067227393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227393"><a href="https://www.capitolhillseattle.com/capitol-hill-weather/">Capitol Hill Weather</a></li>
	</ul>
</li>
	<li id="menu-item-2067227403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067227403"><a href="https://www.capitolhillseattle.com/archive/community/">Community</a></li>
	<li id="menu-item-2067227405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067227405"><a href="https://www.capitolhillseattle.com/archive/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-2067227399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227399"><a href="https://www.capitolhillseattle.com/tag/broadway/">Broadway</a></li>
	<li id="menu-item-2067227397" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227397"><a href="https://www.capitolhillseattle.com/tag/central-district/">Central District</a></li>
	<li id="menu-item-2067227400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227400"><a href="https://www.capitolhillseattle.com/tag/first-hill/">First Hill</a></li>
	<li id="menu-item-2067227398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2067227398"><a href="https://www.capitolhillseattle.com/tag/pike-pine/">Pike/Pine</a></li>
	<li id="menu-item-2067227716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227716"><a href="https://www.capitolhillseattle.com/shopthehill/">Shop the Hill</a></li>
	<li id="menu-item-2067227395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067227395"><a href="https://www.capitolhillseattle.com/about-chs/">About CHS</a></li>
</ul>
</li>
<li id="menu-item-2067258521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067258521"><a href="https://www.capitolhillseattle.com/calendar/">CHS Calendar</a></li>
<li id="menu-item-2067254466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067254466"><a href="https://www.capitolhillseattle.com/tag/covid-19/">COVID-19 UPDATES</a></li>
<li id="menu-item-2067135224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067135224"><a href="https://www.capitolhillseattle.com/2019/06/subscribe-to-chs/"><h1 style="color:red;">SUBSCRIBE</h1></a></li>
<li id="menu-item-2067100307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067100307"><a href="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/purchase.php"><h1 style="color:red;">ADVERTISE</h1></a></li>
</ul></div>            </nav><!-- #access -->	
    </header><!-- #branding -->
    <div id="main">
		<div id="primary">
		<div id="content" role="main">

				
					<nav id="nav-single">
						
					</nav>

<!-- #nav-single -->

					
<article id="post-2067259566" class="post-2067259566 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news-etc tag-i-5-shores tag-summit tag-summit-slope">
	<header class="entry-header">
			<h3 class="assistive-text">Post navigation</h3>
						<span class="next-meta">Prev: <a href="https://www.capitolhillseattle.com/2020/08/capitol-hills-neumos-vermillion-and-century-ballroom-get-boost-from-king-county-arts-covid-19-relief-fund/" rel="prev" title="Capitol Hill&#8217;s Neumos, Vermillion, and Century Ballroom get boost from King County arts COVID-19 relief fund">Capitol Hill&#8217;s Neumos, Vermillion, and...</a> (08/20/20)</span> | <span class="next-meta"></span>
		
		<h1 class="entry-title">Cornelly set to open early fall, bringing handmade pasta and ‘naturally leavened’ pizza to Capitol Hill</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/" title="10:17 AM" rel="bookmark"><time class="entry-date" datetime="2020-08-20T10:17:21-07:00" pubdate>Thursday, August 20, 2020 - 10:17 am</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.capitolhillseattle.com/author/lena-friedman-chs-intern/" title="View all posts by Lena Friedman -- CHS Intern" rel="author">Lena Friedman -- CHS Intern</a></span></span>		</div><!-- .entry-meta --></header><!-- .entry-header -->

	<div class="entry-content">
				<div id="attachment_2067259567" style="width: 594px" class="wp-caption aligncenter"><a href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/117393560_995863947500564_4899740446236125094_n/" rel="attachment wp-att-2067259567"><img aria-describedby="caption-attachment-2067259567" data-attachment-id="2067259567" data-permalink="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/117393560_995863947500564_4899740446236125094_n/" data-orig-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?fit=1080%2C1350&amp;ssl=1" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="117393560_995863947500564_4899740446236125094_n" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?fit=400%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?fit=584%2C730&amp;ssl=1" class="size-large wp-image-2067259567" src="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?resize=584%2C730&#038;ssl=1" alt="" width="584" height="730" srcset="https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?resize=600%2C750&amp;ssl=1 600w, https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?resize=400%2C500&amp;ssl=1 400w, https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?resize=160%2C200&amp;ssl=1 160w, https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?resize=768%2C960&amp;ssl=1 768w, https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117393560_995863947500564_4899740446236125094_n.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 584px) 100vw, 584px" data-recalc-dims="1" /></a><p id="caption-attachment-2067259567" class="wp-caption-text">(Image: Cornelly)</p></div>
<p>Comforting pizza and pasta flavors are coming to the Hill this fall as new restaurant <strong>Cornelly</strong> finishes a buildout of its Summit and Mercer space and prepares for a takeout-centered opening.</p>
<p>Flanked by coronavirus-related delays, first-time restaurant owners <strong>Brett Phillips</strong> and <strong>Sam Carroll</strong> have spent the past five months perfecting the recipes and aesthetics of their new eatery that will join a surprisingly robust block of Capitol Hill food and drink home to <strong>Top Pot Doughnuts, the Summit Pub, Single Shot, </strong>and<strong> Sol Liquor Lounge.</strong></p>
<p>“We wanted to do a neighborhood pizza and pasta place where we focus on doing naturally leavened pizza dough, handmade pastas, extruded pastas, and then really hyper seasonal vegetable plates,” Phillips said. <span id="more-2067259566"></span></p>
<hr />
<p><a href="https://www.patreon.com/bePatron?c=217078" rel="attachment wp-att-2067223034"><img class="wp-image-2067223034 alignleft" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-9.10.57-AM.jpg?resize=103%2C98&#038;ssl=1" alt="" width="103" height="98" data-recalc-dims="1" /></a><strong>BECOME A 'PAY WHAT YOU CAN' CHS SUBSCRIBER TODAY: </strong>Support local journalism dedicated to your neighborhood. <strong><a href="https://www.patreon.com/bePatron?c=217078">SUBSCRIBE HERE</a>.</strong> Join to become a subscriber at <a href="https://www.patreon.com/bePatron?c=217078">$1/$5/$10 a month</a> to help CHS provide community news with <strong>NO PAYWALL</strong>. You can also sign up for <a href="https://chs-capitolhillseattle-dot-com-advertising.square.site/product/chs-annual-subscription/1?cs=true">a one-time annual payment</a>.</p>
<hr />
<p>With years of experience working as a chef at <strong>Ethan Stowell&#8217;s</strong><strong> Tavolàta</strong> and <strong>How To Cook A Wolf </strong>concepts, Phillips honed his pasta-making craft before going in on this new space alongside Carroll, a fellow food industry vet.</p>
<p>“Since 2009 I’ve been drawing my dream restaurant on napkins and on the back of my menus at my other restaurants,” Phillips said.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CC6hIT4AUZw/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:584px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CC6hIT4AUZw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CC6hIT4AUZw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Repost from @sampcarroll &#8211; Working on that #frico crust for @cornellyseattle Sunday squares.  . . . . . #pizza #seattle #deepdishpizza #detroitstylepizza</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/cornellyseattle/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Cornelly</a> (@cornellyseattle) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-21T18:33:42+00:00">Jul 21, 2020 at 11:33am PDT</time></p>
</div>
</blockquote>
<p>The 601 Summit Ave E spot belonged to longtime pizza joint <strong>Toscana</strong> f<a href="https://www.capitolhillseattle.com/2019/05/coming-full-circle-toscana-pizzeria-returns-to-summit-ave/">or twenty years</a> and came with lots of older equipment like a conveyor belt oven, but Phillips said they scratched all that in favor of a buildout to invest in the space long term. The remodel means knocking down all interior walls to open up the space and make it a less dark, more inviting potential date spot.</p>
<p>“Our end concept is going to be like white ship lab going up the walls vertically and it’s going to be a really cool nice blue floor,” he said. “Kind of almost like a farmhouse vibe to it.”</p>
<p>Cornelly is being designed primarily for dine-in table service and bar seating, but Phillips says their expected late September opening will likely mean takeout and potential outdoor street seating.</p>
<p>“Our lease is five years and hopefully we can be here for ten plus years, so we’re just really, really excited,” Phillips said.</p>
<p>You can find Cornelly at 601 Summit Ave E and watch for opening updates at <a href="https://www.cornellyseattle.com">cornellyseattle.com</a>.</p>
<hr />
<p><a href="https://www.patreon.com/bePatron?c=217078" rel="attachment wp-att-2067223034"><img class="wp-image-2067223034 alignleft" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-9.10.57-AM.jpg?resize=103%2C98&#038;ssl=1" alt="" width="103" height="98" data-recalc-dims="1" /></a><strong>BECOME A 'PAY WHAT YOU CAN' CHS SUBSCRIBER TODAY: </strong>Support local journalism dedicated to your neighborhood. <strong><a href="https://www.patreon.com/bePatron?c=217078">SUBSCRIBE HERE</a>.</strong> Join to become a subscriber at <a href="https://www.patreon.com/bePatron?c=217078">$1/$5/$10 a month</a> to help CHS provide community news with <strong>NO PAYWALL</strong>. You can also sign up for <a href="https://chs-capitolhillseattle-dot-com-advertising.square.site/product/chs-annual-subscription/1?cs=true">a one-time annual payment</a>.</p>
<hr />
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/" data-text="Cornelly set to open early fall, bringing handmade pasta and ‘naturally leavened’ pizza to Capitol Hill" data-via="chsfeed" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F08%2Fcornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill%2F&amp;title=Cornelly%20set%20to%20open%20early%20fall%2C%20bringing%20handmade%20pasta%20and%20%E2%80%98naturally%20leavened%E2%80%99%20pizza%20to%20Capitol%20Hill" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.capitolhillseattle.com/archive/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://www.capitolhillseattle.com/archive/news-etc/" rel="category tag">News, etc.</a> and tagged <a href="https://www.capitolhillseattle.com/tag/i-5-shores/" rel="tag">i-5 shores</a>, <a href="https://www.capitolhillseattle.com/tag/summit/" rel="tag">summit</a>, <a href="https://www.capitolhillseattle.com/tag/summit-slope/" rel="tag">summit slope</a> by <a href="https://www.capitolhillseattle.com/author/lena-friedman-chs-intern/">Lena Friedman -- CHS Intern</a>. Bookmark the <a href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/" title="Permalink to Cornelly set to open early fall, bringing handmade pasta and ‘naturally leavened’ pizza to Capitol Hill" rel="bookmark">permalink</a>.		
				<div id="author-info">
			<div id="author-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/53066d0e1fc57008cc4fb911c38cc1c9?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/53066d0e1fc57008cc4fb911c38cc1c9?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />			</div><!-- #author-avatar -->
			<div id="author-description">
				<h2>About Lena Friedman -- CHS Intern</h2>
				Lena Friedman was born and raised in Capitol Hill and studies psychology at Whitman College. She covers news for Whitman’s student paper, The Wire, during the school year and enjoys singing a cappella, running a food instagram @sweetnseattle and reading memoirs during her free time. Find her on Twitter <a href="https://twitter.com/LenaSFriedman">@LenaSFriedman</a> or email her at <a href="mailto:friedmls@whitman.edu">friedmls@whitman.edu</a>.				<div id="author-link">
					<a href="https://www.capitolhillseattle.com/author/lena-friedman-chs-intern/" rel="author">
						View all posts by Lena Friedman -- CHS Intern <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- #author-link	-->
			</div><!-- #author-description -->
		</div><!-- #author-info -->
			</footer><!-- .entry-meta -->
</article><!-- #post-2067259566 -->

<strong>Subscribe and support CHS Contributors -- <a href="https://www.patreon.com/jseattle?ty=h">$1/$5/$10 per month</A></strong><br/><br/>

						<div id="comments">
	
	
			<h2 id="comments-title">
			One thought on &ldquo;<span>Cornelly set to open early fall, bringing handmade pasta and ‘naturally leavened’ pizza to Capitol Hill</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-766432">
		<article id="comment-766432" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/04f09aff0947b1f1a7568198b910660c?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/04f09aff0947b1f1a7568198b910660c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><strong><span class="fn">caphiller</span></strong> on <a href="https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/#comment-766432"><time pubdate datetime="2020-08-20T13:13:07-07:00">Thursday, August 20, 2020 - 1:13 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>That pizza looks amazing. Please update us when the restaurant opens! </p>
<p>Is there a vacant space on that block of Summit that the restaurant is moving into? I don&#8217;t remember a vacant storefront on that block</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://www.capitolhillseattle.com/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/?replytocom=766432#respond' data-commentid="766432" data-postid="2067259566" data-belowelement="comment-766432" data-respondelement="respond" aria-label='Reply to caphiller'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.capitolhillseattle.com/wp-comments-post.php?wpe-comment-post=crow" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2067259566' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4af22821f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="login_logout-3" class="widget widget_login_logout">
<!-- Powered by Login-Logout plugin v.3.8 wordpress.org/plugins/login-logout/ -->
<p class="wrap_login_logout">
<span class="item_login"><a href="https://www.capitolhillseattle.com/login/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F08%2Fcornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill%2F">Log in</a></span> | <span class="item_register"><a href="https://www.capitolhillseattle.com/register/">Register</a></span>
</p>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>SUBSCRIBE TO CHS:</strong> Support journalism dedicated to your neighborhood. <a href="https://www.capitolhillseattle.com/2019/06/subscribe-to-chs/">SUBSCRIBE HERE TODAY</a>. <h1 style="font-weight:bold;">LATEST CHS SUBSCRIBER TOTAL: 1180</h1></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><strong>Got a tip? <a href="mailto:chs@capitolhillseattle.com">E-mail CHS</a></strong> &#8212; <a href="mailto:chs@capitolhillseattle.com">chs@capitolhillseattle.com</a> &#8212; Call or text (206) 399-5959 &#8212; <a href="/about-chs">About CHS</a></p>
<p><strong><a href="https://www.facebook.com/groups/2073147496345475/">Join the Capitol Hill Seattle Facebook Group</a><br />
</strong><a href="https://www.facebook.com/groups/2073147496345475/">🗣️</a> Let&#8217;s talk about the neighborhood<br />
<script type="text/javascript" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script><br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4705287738257019" data-ad-slot="9632291404" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.capitolhillseattle.com/2020/08/sawant-recall-effort-launched-over-a-criminal-environment-around-the-capitol-hill-occupation-protest/" title="Sawant recall effort launched over &#039;a criminal environment around the Capitol Hill Occupation Protest&#039; -- UPDATE" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-5.57.21-AM.jpg?fit=542%2C718&#038;ssl=1&#038;resize=40%2C40" alt="Sawant recall effort launched over &#039;a criminal environment around the Capitol Hill Occupation Protest&#039; -- UPDATE" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/08/sawant-recall-effort-launched-over-a-criminal-environment-around-the-capitol-hill-occupation-protest/" title="Sawant recall effort launched over &#039;a criminal environment around the Capitol Hill Occupation Protest&#039; -- UPDATE" class="bump-view" data-bump-view="tp">Sawant recall effort launched over &#039;a criminal environment around the Capitol Hill Occupation Protest&#039; -- UPDATE</a>
							</div>
													</li>
										<li>
						<a href="https://www.capitolhillseattle.com/2020/08/covid-19-updates-washington-cases-plateauing-the-last-time-somebody-died-of-coronavirus-on-capitol-hill-and-a-possible-school-delay/" title="COVID-19 updates: Washington cases &#039;plateauing,&#039; the last time somebody died of coronavirus on Capitol Hill, and a possible school delay" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-1.04.38-PM.jpg?fit=504%2C768&#038;ssl=1&#038;resize=40%2C40" alt="COVID-19 updates: Washington cases &#039;plateauing,&#039; the last time somebody died of coronavirus on Capitol Hill, and a possible school delay" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/08/covid-19-updates-washington-cases-plateauing-the-last-time-somebody-died-of-coronavirus-on-capitol-hill-and-a-possible-school-delay/" title="COVID-19 updates: Washington cases &#039;plateauing,&#039; the last time somebody died of coronavirus on Capitol Hill, and a possible school delay" class="bump-view" data-bump-view="tp">COVID-19 updates: Washington cases &#039;plateauing,&#039; the last time somebody died of coronavirus on Capitol Hill, and a possible school delay</a>
							</div>
													</li>
										<li>
						<a href="https://www.capitolhillseattle.com/2020/08/an-investment-in-the-eventual-return-of-capitol-hill-sit-down-dining-artusi-facelift-underway/" title="An investment in the eventual return of Capitol Hill sit-down dining, Artusi &#039;facelift&#039; underway" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.capitolhillseattle.com/wp-content/uploads/2020/08/117785824_288022412498914_6560033139647524710_n-1.jpg?fit=750%2C750&#038;ssl=1&#038;resize=40%2C40" alt="An investment in the eventual return of Capitol Hill sit-down dining, Artusi &#039;facelift&#039; underway" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.capitolhillseattle.com/2020/08/an-investment-in-the-eventual-return-of-capitol-hill-sit-down-dining-artusi-facelift-underway/" title="An investment in the eventual return of Capitol Hill sit-down dining, Artusi &#039;facelift&#039; underway" class="bump-view" data-bump-view="tp">An investment in the eventual return of Capitol Hill sit-down dining, Artusi &#039;facelift&#039; underway</a>
							</div>
													</li>
					</ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://capitolhillseattle.us1.list-manage.com/subscribe/post?u=d46c933ceca53fc383c0c0335&amp;id=caa1513de4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily CHS Updates</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d46c933ceca53fc383c0c0335_caa1513de4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">

	<h3 class="widget-title">Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.capitolhillseattle.com&#x2F;calendar&#x2F;tag_ids&#x7E;4753&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/capitolhillseattleblog">CHS on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/capitolhillseattleblog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/capitolhillseattleblog"><a href="https://www.facebook.com/capitolhillseattleblog">CHS on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><ul>
<li><strong><a href="https://www.capitolhillseattle.com/capitol-hill-traffic-cameras/">Capitol Hill Traffic Cams</a></strong></li>
<li><strong><a href="https://www.capitolhillseattle.com/scanner/">CHS Police and Fire Radio Scanner</a></strong></li>
<li><strong><a href="https://www.capitolhillseattle.com/capitol-hill-weather/">CHS Capitol Hill Weather Page</a></strong></li>
</ul>
<p>&nbsp;</p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">CHS Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">CHS Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.capitolhillseattle.com/2020/08/'> August 2020 &nbsp;(48)</option>
	<option value='https://www.capitolhillseattle.com/2020/07/'> July 2020 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2020/06/'> June 2020 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2020/05/'> May 2020 &nbsp;(86)</option>
	<option value='https://www.capitolhillseattle.com/2020/04/'> April 2020 &nbsp;(98)</option>
	<option value='https://www.capitolhillseattle.com/2020/03/'> March 2020 &nbsp;(97)</option>
	<option value='https://www.capitolhillseattle.com/2020/02/'> February 2020 &nbsp;(73)</option>
	<option value='https://www.capitolhillseattle.com/2020/01/'> January 2020 &nbsp;(82)</option>
	<option value='https://www.capitolhillseattle.com/2019/12/'> December 2019 &nbsp;(76)</option>
	<option value='https://www.capitolhillseattle.com/2019/11/'> November 2019 &nbsp;(81)</option>
	<option value='https://www.capitolhillseattle.com/2019/10/'> October 2019 &nbsp;(93)</option>
	<option value='https://www.capitolhillseattle.com/2019/09/'> September 2019 &nbsp;(88)</option>
	<option value='https://www.capitolhillseattle.com/2019/08/'> August 2019 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2019/07/'> July 2019 &nbsp;(95)</option>
	<option value='https://www.capitolhillseattle.com/2019/06/'> June 2019 &nbsp;(90)</option>
	<option value='https://www.capitolhillseattle.com/2019/05/'> May 2019 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2019/04/'> April 2019 &nbsp;(104)</option>
	<option value='https://www.capitolhillseattle.com/2019/03/'> March 2019 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2019/02/'> February 2019 &nbsp;(96)</option>
	<option value='https://www.capitolhillseattle.com/2019/01/'> January 2019 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2018/12/'> December 2018 &nbsp;(85)</option>
	<option value='https://www.capitolhillseattle.com/2018/11/'> November 2018 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2018/10/'> October 2018 &nbsp;(112)</option>
	<option value='https://www.capitolhillseattle.com/2018/09/'> September 2018 &nbsp;(91)</option>
	<option value='https://www.capitolhillseattle.com/2018/08/'> August 2018 &nbsp;(106)</option>
	<option value='https://www.capitolhillseattle.com/2018/07/'> July 2018 &nbsp;(101)</option>
	<option value='https://www.capitolhillseattle.com/2018/06/'> June 2018 &nbsp;(98)</option>
	<option value='https://www.capitolhillseattle.com/2018/05/'> May 2018 &nbsp;(99)</option>
	<option value='https://www.capitolhillseattle.com/2018/04/'> April 2018 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2018/03/'> March 2018 &nbsp;(113)</option>
	<option value='https://www.capitolhillseattle.com/2018/02/'> February 2018 &nbsp;(114)</option>
	<option value='https://www.capitolhillseattle.com/2018/01/'> January 2018 &nbsp;(116)</option>
	<option value='https://www.capitolhillseattle.com/2017/12/'> December 2017 &nbsp;(105)</option>
	<option value='https://www.capitolhillseattle.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://www.capitolhillseattle.com/2017/10/'> October 2017 &nbsp;(103)</option>
	<option value='https://www.capitolhillseattle.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://www.capitolhillseattle.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2017/07/'> July 2017 &nbsp;(22)</option>
	<option value='https://www.capitolhillseattle.com/2017/06/'> June 2017 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='https://www.capitolhillseattle.com/2017/04/'> April 2017 &nbsp;(66)</option>
	<option value='https://www.capitolhillseattle.com/2017/03/'> March 2017 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2017/02/'> February 2017 &nbsp;(122)</option>
	<option value='https://www.capitolhillseattle.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://www.capitolhillseattle.com/2016/12/'> December 2016 &nbsp;(117)</option>
	<option value='https://www.capitolhillseattle.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://www.capitolhillseattle.com/2016/10/'> October 2016 &nbsp;(146)</option>
	<option value='https://www.capitolhillseattle.com/2016/09/'> September 2016 &nbsp;(141)</option>
	<option value='https://www.capitolhillseattle.com/2016/08/'> August 2016 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2016/07/'> July 2016 &nbsp;(139)</option>
	<option value='https://www.capitolhillseattle.com/2016/06/'> June 2016 &nbsp;(153)</option>
	<option value='https://www.capitolhillseattle.com/2016/05/'> May 2016 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2016/04/'> April 2016 &nbsp;(125)</option>
	<option value='https://www.capitolhillseattle.com/2016/03/'> March 2016 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2016/02/'> February 2016 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2016/01/'> January 2016 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/12/'> December 2015 &nbsp;(112)</option>
	<option value='https://www.capitolhillseattle.com/2015/11/'> November 2015 &nbsp;(116)</option>
	<option value='https://www.capitolhillseattle.com/2015/10/'> October 2015 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/09/'> September 2015 &nbsp;(131)</option>
	<option value='https://www.capitolhillseattle.com/2015/08/'> August 2015 &nbsp;(122)</option>
	<option value='https://www.capitolhillseattle.com/2015/07/'> July 2015 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2015/06/'> June 2015 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2015/05/'> May 2015 &nbsp;(123)</option>
	<option value='https://www.capitolhillseattle.com/2015/04/'> April 2015 &nbsp;(125)</option>
	<option value='https://www.capitolhillseattle.com/2015/03/'> March 2015 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2015/02/'> February 2015 &nbsp;(129)</option>
	<option value='https://www.capitolhillseattle.com/2015/01/'> January 2015 &nbsp;(139)</option>
	<option value='https://www.capitolhillseattle.com/2014/12/'> December 2014 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2014/11/'> November 2014 &nbsp;(149)</option>
	<option value='https://www.capitolhillseattle.com/2014/10/'> October 2014 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2014/09/'> September 2014 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2014/08/'> August 2014 &nbsp;(127)</option>
	<option value='https://www.capitolhillseattle.com/2014/07/'> July 2014 &nbsp;(134)</option>
	<option value='https://www.capitolhillseattle.com/2014/06/'> June 2014 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2014/05/'> May 2014 &nbsp;(142)</option>
	<option value='https://www.capitolhillseattle.com/2014/04/'> April 2014 &nbsp;(144)</option>
	<option value='https://www.capitolhillseattle.com/2014/03/'> March 2014 &nbsp;(143)</option>
	<option value='https://www.capitolhillseattle.com/2014/02/'> February 2014 &nbsp;(130)</option>
	<option value='https://www.capitolhillseattle.com/2014/01/'> January 2014 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2013/12/'> December 2013 &nbsp;(118)</option>
	<option value='https://www.capitolhillseattle.com/2013/11/'> November 2013 &nbsp;(135)</option>
	<option value='https://www.capitolhillseattle.com/2013/10/'> October 2013 &nbsp;(159)</option>
	<option value='https://www.capitolhillseattle.com/2013/09/'> September 2013 &nbsp;(142)</option>
	<option value='https://www.capitolhillseattle.com/2013/08/'> August 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/07/'> July 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/06/'> June 2013 &nbsp;(137)</option>
	<option value='https://www.capitolhillseattle.com/2013/05/'> May 2013 &nbsp;(155)</option>
	<option value='https://www.capitolhillseattle.com/2013/04/'> April 2013 &nbsp;(148)</option>
	<option value='https://www.capitolhillseattle.com/2013/03/'> March 2013 &nbsp;(163)</option>
	<option value='https://www.capitolhillseattle.com/2013/02/'> February 2013 &nbsp;(178)</option>
	<option value='https://www.capitolhillseattle.com/2013/01/'> January 2013 &nbsp;(200)</option>
	<option value='https://www.capitolhillseattle.com/2012/12/'> December 2012 &nbsp;(121)</option>
	<option value='https://www.capitolhillseattle.com/2012/11/'> November 2012 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2012/10/'> October 2012 &nbsp;(158)</option>
	<option value='https://www.capitolhillseattle.com/2012/09/'> September 2012 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2012/08/'> August 2012 &nbsp;(147)</option>
	<option value='https://www.capitolhillseattle.com/2012/07/'> July 2012 &nbsp;(147)</option>
	<option value='https://www.capitolhillseattle.com/2012/06/'> June 2012 &nbsp;(130)</option>
	<option value='https://www.capitolhillseattle.com/2012/05/'> May 2012 &nbsp;(155)</option>
	<option value='https://www.capitolhillseattle.com/2012/04/'> April 2012 &nbsp;(136)</option>
	<option value='https://www.capitolhillseattle.com/2012/03/'> March 2012 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2012/02/'> February 2012 &nbsp;(136)</option>
	<option value='https://www.capitolhillseattle.com/2012/01/'> January 2012 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2011/12/'> December 2011 &nbsp;(226)</option>
	<option value='https://www.capitolhillseattle.com/2011/11/'> November 2011 &nbsp;(253)</option>
	<option value='https://www.capitolhillseattle.com/2011/10/'> October 2011 &nbsp;(310)</option>
	<option value='https://www.capitolhillseattle.com/2011/09/'> September 2011 &nbsp;(237)</option>
	<option value='https://www.capitolhillseattle.com/2011/08/'> August 2011 &nbsp;(236)</option>
	<option value='https://www.capitolhillseattle.com/2011/07/'> July 2011 &nbsp;(229)</option>
	<option value='https://www.capitolhillseattle.com/2011/06/'> June 2011 &nbsp;(239)</option>
	<option value='https://www.capitolhillseattle.com/2011/05/'> May 2011 &nbsp;(258)</option>
	<option value='https://www.capitolhillseattle.com/2011/04/'> April 2011 &nbsp;(253)</option>
	<option value='https://www.capitolhillseattle.com/2011/03/'> March 2011 &nbsp;(235)</option>
	<option value='https://www.capitolhillseattle.com/2011/02/'> February 2011 &nbsp;(241)</option>
	<option value='https://www.capitolhillseattle.com/2011/01/'> January 2011 &nbsp;(216)</option>
	<option value='https://www.capitolhillseattle.com/2010/12/'> December 2010 &nbsp;(210)</option>
	<option value='https://www.capitolhillseattle.com/2010/11/'> November 2010 &nbsp;(251)</option>
	<option value='https://www.capitolhillseattle.com/2010/10/'> October 2010 &nbsp;(335)</option>
	<option value='https://www.capitolhillseattle.com/2010/09/'> September 2010 &nbsp;(340)</option>
	<option value='https://www.capitolhillseattle.com/2010/08/'> August 2010 &nbsp;(286)</option>
	<option value='https://www.capitolhillseattle.com/2010/07/'> July 2010 &nbsp;(261)</option>
	<option value='https://www.capitolhillseattle.com/2010/06/'> June 2010 &nbsp;(262)</option>
	<option value='https://www.capitolhillseattle.com/2010/05/'> May 2010 &nbsp;(273)</option>
	<option value='https://www.capitolhillseattle.com/2010/04/'> April 2010 &nbsp;(270)</option>
	<option value='https://www.capitolhillseattle.com/2010/03/'> March 2010 &nbsp;(266)</option>
	<option value='https://www.capitolhillseattle.com/2010/02/'> February 2010 &nbsp;(244)</option>
	<option value='https://www.capitolhillseattle.com/2010/01/'> January 2010 &nbsp;(304)</option>
	<option value='https://www.capitolhillseattle.com/2009/12/'> December 2009 &nbsp;(196)</option>
	<option value='https://www.capitolhillseattle.com/2009/11/'> November 2009 &nbsp;(203)</option>
	<option value='https://www.capitolhillseattle.com/2009/10/'> October 2009 &nbsp;(236)</option>
	<option value='https://www.capitolhillseattle.com/2009/09/'> September 2009 &nbsp;(243)</option>
	<option value='https://www.capitolhillseattle.com/2009/08/'> August 2009 &nbsp;(208)</option>
	<option value='https://www.capitolhillseattle.com/2009/07/'> July 2009 &nbsp;(243)</option>
	<option value='https://www.capitolhillseattle.com/2009/06/'> June 2009 &nbsp;(244)</option>
	<option value='https://www.capitolhillseattle.com/2009/05/'> May 2009 &nbsp;(254)</option>
	<option value='https://www.capitolhillseattle.com/2009/04/'> April 2009 &nbsp;(194)</option>
	<option value='https://www.capitolhillseattle.com/2009/03/'> March 2009 &nbsp;(181)</option>
	<option value='https://www.capitolhillseattle.com/2009/02/'> February 2009 &nbsp;(145)</option>
	<option value='https://www.capitolhillseattle.com/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.capitolhillseattle.com/2008/12/'> December 2008 &nbsp;(218)</option>
	<option value='https://www.capitolhillseattle.com/2008/11/'> November 2008 &nbsp;(150)</option>
	<option value='https://www.capitolhillseattle.com/2008/10/'> October 2008 &nbsp;(168)</option>
	<option value='https://www.capitolhillseattle.com/2008/09/'> September 2008 &nbsp;(134)</option>
	<option value='https://www.capitolhillseattle.com/2008/08/'> August 2008 &nbsp;(132)</option>
	<option value='https://www.capitolhillseattle.com/2008/07/'> July 2008 &nbsp;(151)</option>
	<option value='https://www.capitolhillseattle.com/2008/06/'> June 2008 &nbsp;(172)</option>
	<option value='https://www.capitolhillseattle.com/2008/05/'> May 2008 &nbsp;(102)</option>
	<option value='https://www.capitolhillseattle.com/2008/04/'> April 2008 &nbsp;(62)</option>
	<option value='https://www.capitolhillseattle.com/2008/03/'> March 2008 &nbsp;(51)</option>
	<option value='https://www.capitolhillseattle.com/2008/02/'> February 2008 &nbsp;(76)</option>
	<option value='https://www.capitolhillseattle.com/2008/01/'> January 2008 &nbsp;(72)</option>
	<option value='https://www.capitolhillseattle.com/2007/12/'> December 2007 &nbsp;(92)</option>
	<option value='https://www.capitolhillseattle.com/2007/11/'> November 2007 &nbsp;(59)</option>
	<option value='https://www.capitolhillseattle.com/2007/10/'> October 2007 &nbsp;(61)</option>
	<option value='https://www.capitolhillseattle.com/2007/09/'> September 2007 &nbsp;(45)</option>
	<option value='https://www.capitolhillseattle.com/2007/08/'> August 2007 &nbsp;(62)</option>
	<option value='https://www.capitolhillseattle.com/2007/07/'> July 2007 &nbsp;(35)</option>
	<option value='https://www.capitolhillseattle.com/2007/06/'> June 2007 &nbsp;(44)</option>
	<option value='https://www.capitolhillseattle.com/2007/05/'> May 2007 &nbsp;(54)</option>
	<option value='https://www.capitolhillseattle.com/2007/04/'> April 2007 &nbsp;(53)</option>
	<option value='https://www.capitolhillseattle.com/2007/03/'> March 2007 &nbsp;(52)</option>
	<option value='https://www.capitolhillseattle.com/2007/02/'> February 2007 &nbsp;(54)</option>
	<option value='https://www.capitolhillseattle.com/2007/01/'> January 2007 &nbsp;(53)</option>
	<option value='https://www.capitolhillseattle.com/2006/12/'> December 2006 &nbsp;(59)</option>
	<option value='https://www.capitolhillseattle.com/2006/11/'> November 2006 &nbsp;(31)</option>
	<option value='https://www.capitolhillseattle.com/2006/10/'> October 2006 &nbsp;(26)</option>
	<option value='https://www.capitolhillseattle.com/2006/09/'> September 2006 &nbsp;(9)</option>
	<option value='https://www.capitolhillseattle.com/2006/08/'> August 2006 &nbsp;(30)</option>
	<option value='https://www.capitolhillseattle.com/2006/07/'> July 2006 &nbsp;(16)</option>
	<option value='https://www.capitolhillseattle.com/2006/06/'> June 2006 &nbsp;(17)</option>
	<option value='https://www.capitolhillseattle.com/2006/05/'> May 2006 &nbsp;(18)</option>
	<option value='https://www.capitolhillseattle.com/2006/04/'> April 2006 &nbsp;(23)</option>
	<option value='https://www.capitolhillseattle.com/2006/03/'> March 2006 &nbsp;(29)</option>
	<option value='https://www.capitolhillseattle.com/2006/02/'> February 2006 &nbsp;(22)</option>
	<option value='https://www.capitolhillseattle.com/2006/01/'> January 2006 &nbsp;(15)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->
	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="one">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/about-chs/">About Us</a> | <a href="mailto:chs@capitolhillseattle.com">Contact Us</a> | <a href="http://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise With Us</a> | <a href="/terms-of-service/">Terms of Service</a>
</div>
		</aside>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->
			<div id="site-generator">
								<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<img id="oio-pixel" src="https://www.capitolhillseattle.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=541|0" alt="" />

<!--Plugin Global Hide Admin Tool Bar 1.6.1 Build 2014-05-31 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<a rel="nofollow" style="display:none;" href="https://www.capitolhillseattle.com/?blackhole=7bd0801151">Do NOT follow this link or you will be banned from the site!</a>
<!-- Powered by WPtouch Pro: 4.3.34 -->			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/08/cornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://crow-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/shortcodes/js/instagram.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillseattle.com\/wp-admin\/admin-ajax.php","nonce":"23122af78c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillseattle.com\/login\/?redirect_to=https%3A%2F%2Fwww.capitolhillseattle.com%2F2020%2F08%2Fcornelly-set-to-open-early-fall-bringing-handmade-pasta-and-naturally-leavened-pizza-to-capitol-hill%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://crow-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.capitolhillseattle.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'48307749',post:'2067259566',tz:'-7',srv:'www.capitolhillseattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '48307749', '2067259566' ]);
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a4GpXsjVdKfWU"
};
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4GpXsjVdKfWU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a4GpXsjVdKfWU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>